15:59:42 <andymccr> #startmeeting openstack_ansible_meeting
15:59:42 <openstack> Meeting started Thu Apr 13 15:59:42 2017 UTC and is due to finish in 60 minutes.  The chair is andymccr. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:59:45 <openstack> The meeting name has been set to 'openstack_ansible_meeting'
15:59:49 <andymccr> damnit my clock is early :P
16:00:08 <andymccr> #topic roll call
16:00:15 <evrardjp> o/
16:00:29 <andymccr> im here clearly :D
16:00:30 * mhayden stumbles in
16:00:52 <fdegir> hi osa!
16:01:08 <asettle> o/
16:01:11 <asettle> here here here
16:01:26 <fdegir> o/
16:01:33 <andymccr> give it a few more mins :)
16:01:34 <andymccr> like 5
16:02:04 <cathrich_> o/
16:03:00 <logan-> o/
16:03:57 <mgariepy> o/
16:04:54 <andymccr> ok lets get this party started!
16:04:56 <andymccr> #topic action items
16:05:23 <andymccr> ok first up: ACTION: more reviews on https://docs.openstack.org/developer/openstack-ansible/draft-operations-guide/index.html - changes going in.
16:05:27 <andymccr> asettle: have we seen much movement on that?
16:05:34 <asettle> andymccr: yep!
16:05:37 <andymccr> boom!
16:05:50 <asettle> Well, mostly new additions
16:05:56 <asettle> But some core reviews would be helpful
16:05:59 <asettle> Dont' think I don't know where to find you all :p
16:06:14 <andymccr> asettle: do we have a topic that i can link as an action for next week? e.g. topic of all ops guide reviews
16:06:37 <asettle> Ummm
16:07:00 <asettle> Oh right
16:07:00 <asettle> Hmm
16:07:11 <asettle> [ops-guide] or [docs] usually.
16:07:15 <asettle> But that's pretty vague
16:07:32 <andymccr> ok so there aren't any that need reviews right now?
16:07:35 <asettle> Yeah no allg ood
16:07:36 <asettle> Move on :)
16:07:40 <asettle> But keep an eye out ;)
16:07:45 <andymccr> ok cool
16:07:47 <andymccr> next action!
16:07:49 * andymccr docs reviews get spotz/asettle/rromans added as reviewers and lets ensure doc quality
16:07:59 <andymccr> asettle: spotz_ has that been happening? or not quite
16:08:01 <asettle> Not quite ;)
16:08:14 <asettle> But I've been keeping a keener eye out
16:08:23 <asettle> Cores - can you just make sure this happens, please?
16:08:32 <andymccr> ok cool - i'll ping each core reviewer to make sure that happens in the channel after this meeting
16:08:50 <asettle> andymccr: that's a good idea :) thank you
16:08:54 <andymccr> #action  andymccr to create spec for uwsgi/nginx changes
16:09:03 <andymccr> carrying ^ over to next week - although i have created the blueprint to start with
16:09:07 <andymccr> and added goals for OSA for pike
16:09:21 <andymccr> also we had one other item
16:09:26 * andymccr andymccr to look into timeslots for meeting and poll the team to decide a best time
16:09:39 <andymccr> so im gonna can this - the opinions that ive received are varied and there seems to be no real suitable time slot
16:09:49 <evrardjp> ok.
16:10:19 <andymccr> OK SO! if everybody is good with that moving on to the next slot
16:10:19 <evrardjp> It's IRC too, it's possible to (openly) stack meetings
16:10:25 <andymccr> agreed
16:10:41 <evrardjp> next slot? next topic you mean?
16:10:42 <evrardjp> :p
16:10:54 <andymccr> next topic :D
16:10:57 <andymccr> #topic uWSGI/Nginx
16:10:58 <asettle> Hahahah
16:11:05 <asettle> Pay attention McCradle
16:11:29 <andymccr> OK so we've had reviews - and that's good. https://review.openstack.org/#/c/451425/
16:11:36 <andymccr> i guess we need the spec so i will try get that done this week!
16:11:52 <andymccr> but i will move onto the next. (apologies for that one)
16:12:58 <asettle> Damn straight
16:13:11 <andymccr> #topic Release Planning/discussion
16:13:38 <andymccr> ok so releases are going out today - we also put the release for Pike milestone1 which is great (and was reasonably issue free)
16:13:49 <andymccr> ALSO NB! Mitaka EOLs soon (like next week)
16:14:02 <asettle> HOORAY
16:14:04 <asettle> DEATH TO MITAKA
16:14:14 <andymccr> so if you need anything merged into stable/mitaka you need to do it ASAP (and get reviews) otherwise any open PRs will be killed by the release/stable team
16:14:29 <andymccr> the plan is:
16:14:35 <andymccr> We EOL all role repos
16:14:44 <andymccr> leaving the integrated openstack-ansible repo in place
16:15:18 <andymccr> once everything else is EOL'd we push a mitaka-eol patch to point the SHA's to mitaka-EOL for each project and role, and then we EOL openstack-ansible
16:15:30 <andymccr> but as always, feel free to ask or badger me about anything related to that!
16:15:38 <evrardjp> Good IMO
16:15:58 <andymccr> ok so lastly
16:16:00 <andymccr> #topic open discussion
16:16:07 <andymccr> i dont have too much to add this week
16:16:21 <andymccr> we have goals for py35 and wsgi-api - more will follow soon for those
16:16:33 <asettle> Much excite.
16:16:47 <evrardjp> I think jmccrory uncovered a quite important bug.
16:16:56 <asettle> IS IT A DOC BUG
16:16:59 <asettle> Cause those are mega importento
16:17:06 <evrardjp> much importento?
16:17:09 <evrardjp> mucho*
16:17:14 <asettle> Mucho indeed
16:17:17 <evrardjp> haha
16:17:31 <evrardjp> not it's a thing with EPEL being disabled, not docs.
16:17:42 <asettle> Ugh disappointed in jmccrory right now
16:17:51 <evrardjp> Probably worth helping him soon, because it's gonna be blocking gates.
16:18:00 <andymccr> mgariepy: do you know anything about that?
16:18:03 <jmccrory> asettle that's kinda my thing
16:18:05 <andymccr> i know the prio on epel/rdo has changed
16:18:10 <asettle> jmccrory: disappointing me?
16:18:11 <evrardjp> jmccrory: lol
16:18:13 <jmccrory> yes
16:18:21 <asettle> Explains *a lot*
16:18:25 <asettle> :p
16:18:42 <logan-> if anyone has spare cycles id welcome some help/ideas on https://review.openstack.org/#/c/454742/ evrardjp / cloudnull ;)
16:18:50 <mgariepy> i need to take a look
16:19:03 <evrardjp> logan-: ok
16:19:17 <spotz_> late but here
16:19:32 <andymccr> #action: https://review.openstack.org/#/c/454742/ reviews for logan- por favor
16:19:38 <evrardjp> si!
16:19:38 <jmccrory> mgariepy yeah, so bindep is requiring python-ndg_httpsclient, but not able to install now that epel is disabled by default
16:20:04 <evrardjp> I thought yum-config-manager --enable epel could be an approach
16:20:23 <evrardjp> but not really sure.
16:20:26 <evrardjp> anyway
16:20:35 <cloudnull> o/
16:20:55 <cloudnull> logan-: I'll poke some more at that todya
16:21:13 <mgariepy> i'm currently on another meeting i can take a look after lunch.
16:21:27 <logan-> thanks cloudnull
16:23:43 <andymccr> ok anymore for anymore? :) will leave this open for 5 or so mins
16:24:40 <fdegir> is there time for a quick intro from OPNFV?
16:24:47 <evrardjp> sure!
16:24:55 <evrardjp> That would be great.
16:25:10 <fdegir> great
16:25:12 <evrardjp> well if you want to talk about OPNFV and openstack-ansible.
16:25:22 <fdegir> that's exactly what my plan is
16:25:28 <evrardjp> if you want to talk about how great opnfv is, that's another story.
16:25:36 <evrardjp> haha. good!
16:25:55 <evrardjp> Wanna work on neutron role I guess :D
16:26:05 <fdegir> so, I'm working with OPNFV and we have been looking into openstack-ansible as part of OPNFV Cross Community CI
16:26:14 <fdegir> together with yolanda and hwoarang
16:26:41 <fdegir> in order to establish means for developers to install OpenStack (and other open source components) from master
16:27:12 <fdegir> we use bifrost for provisioning
16:27:20 <fdegir> and openstack-ansible for openstack installation
16:27:57 <fdegir> the reason why I'm here today is to give you heads up as we will roll out sandbox based on bifrost/osa for OPNFV community next week
16:35:30 <andymccr> no problem fdegir thanks for letting us know.
16:36:27 <andymccr> ok lets reset 5 mins :) incase anybody else wants to raise something
16:39:09 <spotz_> Boston?
16:39:23 <andymccr> spotz_: ahh we could do that!
16:39:29 <andymccr> #topic Boston Summit
16:39:36 <andymccr> so! i'll add a topic for next week
16:40:08 <andymccr> but so far I know the following are going: andymccr asettle spotz_ mhayden mgariepy - we'll be about, with talks etc - i'll look to create a list of all talks and OSA related activities for next meeting
16:40:22 <andymccr> #action andymccr create list of OSA related talks/sessions at the Summit
16:40:36 <spotz_> and a what's app or something...
16:40:57 <andymccr> yeah probably :)
16:41:34 <andymccr> oki have that action item i'll make sure to actually do them this time :P
16:41:42 <andymccr> but i think we're good to close now?
16:42:37 <andymccr> #endmeeting