#openstack-meeting-4: openstack_ansible_meeting

Meeting started by evrardjp at 16:03:41 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (evrardjp, 16:04:15)

  1. Review action items from last week (evrardjp, 16:07:44)
    1. https://review.openstack.org/#/c/418076/ (palendae, 16:08:13)
    2. https://review.openstack.org/#/c/418076/ (evrardjp, 16:08:22)
    3. ACTION: help andymccr to unblock gates (evrardjp, 16:09:53)
    4. ACTION: andymccr to look into getting an on-boarding room at the summit (evrardjp, 16:11:11)

  2. Discussion - Operations guide (evrardjp, 16:11:46)
  3. Discussion - New periodic jobs (evrardjp, 16:12:58)
  4. Release Planning and Decisions (evrardjp, 16:17:32)
  5. Blueprint work (evrardjp, 16:20:57)
  6. Open discussion (evrardjp, 16:22:28)
    1. ACTION: review https://review.openstack.org/#/c/447151 and talk about shared "osa community goals" for network integration best practices next week (useful for trove and octavia) (evrardjp, 16:31:57)
    2. https://docs.openstack.org/developer/openstack-ansible/draft-operations-guide/maintenance-tasks/network-maintain.html (xgerman, 16:34:27)
    3. https://docs.openstack.org/developer/openstack-ansible/draft-operations-guide/maintenance-tasks/firewalls.html (evrardjp, 16:35:23)
    4. https://docs.openstack.org/project-deploy-guide/openstack-ansible/draft/overview-network-arch.html (odyssey4me, 16:37:19)
    5. https://docs.openstack.org/project-deploy-guide/openstack-ansible/draft/app-networking.html (odyssey4me, 16:37:25)
    6. ACTION: review https://review.openstack.org/#/c/445334/ (evrardjp, 16:45:16)


Meeting ended at 16:54:57 UTC (full logs).

Action items

  1. help andymccr to unblock gates
  2. andymccr to look into getting an on-boarding room at the summit
  3. review https://review.openstack.org/#/c/447151 and talk about shared "osa community goals" for network integration best practices next week (useful for trove and octavia)
  4. review https://review.openstack.org/#/c/445334/


Action items, by person

  1. openstack
    1. review https://review.openstack.org/#/c/447151 and talk about shared "osa community goals" for network integration best practices next week (useful for trove and octavia)
    2. review https://review.openstack.org/#/c/445334/
  2. UNASSIGNED
    1. help andymccr to unblock gates
    2. andymccr to look into getting an on-boarding room at the summit


People present (lines said)

  1. evrardjp (94)
  2. odyssey4me (52)
  3. xgerman (19)
  4. palendae (10)
  5. logan- (5)
  6. jmccrory (5)
  7. openstack (3)
  8. kylek3h (3)
  9. d34dh0r53 (1)
  10. cloudnull (1)
  11. stevelle (1)


Generated by MeetBot 0.1.4.