16:00:17 <asettle> #startmeeting openstack_ansible_meeting
16:00:18 <openstack> Meeting started Thu Jan 12 16:00:17 2017 UTC and is due to finish in 60 minutes.  The chair is asettle. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:19 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:21 <openstack> The meeting name has been set to 'openstack_ansible_meeting'
16:00:23 <spotz> \o/
16:00:26 <asettle> Rollllll calllll
16:00:28 <andymccr> o/
16:00:30 <asettle> Hey spotz !
16:00:33 <asettle> oh it's andymccr
16:00:36 <stevelle> o/'
16:00:39 <mattt> \o
16:00:51 <palendae> o/
16:01:00 <asettle> Lovin' the waves folks, lovin' the waves
16:01:14 <andymccr> so good
16:01:19 <spotz> hola asettle
16:01:25 <asettle> I'll give it a minute or so more for those to trickle in
16:01:29 <rromans> .
16:01:48 <asettle> rromans: good dottin'
16:01:49 <prometheanfire> since you asked nicely asettle
16:01:54 <asettle> prometheanfire: as always :D
16:02:14 <mgariepy> o/
16:02:29 <cathrichardson> o/
16:02:33 <jmccrory> o/
16:02:40 <asettle> Aw fam <3 we're mostly all here!
16:02:40 <asettle> http://stream1.gifsoup.com/view/693558/blackadder-3-o.gif
16:03:00 <odyssey4me> o/
16:03:07 <asettle> Okay, let's boogie
16:03:26 <asettle> I'm announcing as of right now since mhayden isn't here to tell me otherwise, meetings are now themed with Blackadder gifs.
16:03:27 <asettle> Exclusively.
16:03:29 <asettle> Now, onwards!
16:03:34 <asettle> https://68.media.tumblr.com/2691c56fd20945ebc5959fd44f7082de/tumblr_nz0dochroM1tq4of6o1_400.gif
16:03:49 <asettle> #topic review action items
16:04:01 <asettle> andymccr: we had none, but just checking in case anyone forgot to add something in
16:04:13 <andymccr> asettle: nope it was first week back and i think we were quite low - but don't worry we'll have some this week :P
16:04:32 <asettle> http://gifrific.com/wp-content/uploads/2012/12/Blackadder-Confused-Look.gif
16:04:34 <asettle> Sure.
16:04:38 <asettle> Damn that gif
16:04:47 <asettle> Next up!
16:04:50 <evrardjp> o/
16:05:10 <asettle> #topic Discussion items
16:05:16 <asettle> I've really forgotten how to do this so smoothly
16:05:25 <asettle> First up is me, oh hooray!
16:05:30 <asettle> #topic Operations Guide
16:05:58 <asettle> I worked last week on organising and coming up with some planning plages to help us work out the efforts
16:06:05 <asettle> You can find it here
16:06:09 <asettle> #link https://wiki.openstack.org/wiki/OpenStackAnsible#Documentation_planning
16:06:20 <asettle> There are a few action items on that list, and a detailed outline of when we hope to achieve this
16:06:32 <asettle> As per discussed last week, we are also looking for people to review the preexisting content.
16:06:45 <asettle> If anyone outside of Rackspace has an operations team and would like to get involved, let me know
16:06:58 <asettle> This would be a really good thing for OSA to have
16:07:05 <asettle> If you have the time, please volunteer - this benefits everyone
16:07:14 <asettle> For any and all reviews on the content, see:
16:07:16 <asettle> #link http://docs.openstack.org/developer/openstack-ansible/draft-operations-guide/index.html
16:07:35 <asettle> Okay, any questions/concerns regarding the operations guide?
16:08:30 <asettle> https://68.media.tumblr.com/2691c56fd20945ebc5959fd44f7082de/tumblr_nz0dochroM1tq4of6o1_400.gif
16:08:35 <asettle> Moving on.
16:08:42 <asettle> Contact me if you wanna chat or can help
16:08:46 <asettle> #topic PTG
16:08:49 <asettle> andymccr: yo up
16:09:06 <andymccr> ok! So PTG is fast approaching - just over a month to go.
16:09:20 <asettle> #link https://etherpad.openstack.org/p/osa-ptg-pike
16:09:20 <andymccr> A few things, we've got an etherpad up https://etherpad.openstack.org/p/osa-ptg-pike
16:09:24 <asettle> Snippy snap
16:09:36 <andymccr> if you have ideas or discussion points for the the PTG please start populating the etherpad
16:09:56 <andymccr> additioanlly, if you could add a blueprint or spec so that we can get some concrete plans and decisions as a result of the PTG that would be great.
16:09:59 <asettle> #action Team to populate etherpad with ideas and discussion point for PTG
16:10:00 <andymccr> i'll be adding some this coming week
16:10:20 <asettle> #action Blueprints! Specs!
16:10:38 <andymccr> oh and
16:10:57 <andymccr> if anybody isn't able to attend the PTG but has an important blueprint or spec that htey'd like to discuss, please get in touch - we can come up with a plan to involve you somehow
16:11:03 <cloudnull> o/
16:11:29 <asettle> Fantastic, thanks andymccr
16:11:35 <andymccr> i really want to include as many as possible, and i'm going to endeavour to write up a daily summary to keep those who can't be there in the loop
16:11:49 <asettle> #action andymccr to go through with promise of writing up daily summary at PTG
16:12:03 <andymccr> good good
16:12:10 <asettle> Coolio hoolio
16:12:12 <asettle> Moving along :)
16:12:28 <asettle> #topic Release planning and decisions
16:12:34 <asettle> andymccr: homie tis you
16:12:43 <andymccr> ahh yes
16:13:04 <andymccr> ok so! newton and mitaka releases went ahead. Newton was a bit delayed due to some discussion and some work in infra
16:13:21 <andymccr> next release will be next week for those 2, so any important issues that you want added or anything specific let me know
16:13:59 <andymccr> otherwise, for Ocata, milestone 3 is the week of the 23rd (so 1.5 weeks to go!)
16:14:05 <andymccr> after that it's a feature freeze
16:14:27 <asettle> http://stream1.gifsoup.com/view/693558/blackadder-3-o.gif
16:14:31 <andymccr> another reminder that any features for Ocata need to be going in now - and if you need help with anything specific again, let us know and we can discuss
16:15:16 * andymccr drops mic
16:15:35 <asettle> Terrrific
16:15:36 <asettle> Thank you
16:15:38 <asettle> Next up
16:15:41 <asettle> #topic Blueprint work
16:15:57 <asettle> Which, is mhayden but he's busy being important and doesn't like us anymore so everyone be sad :(
16:16:07 <asettle> andymccr: you haveeeeeee Upgrade testing!
16:16:10 <asettle> Anddddd Trusty removal!
16:16:17 <asettle> #link https://blueprints.launchpad.net/openstack-ansible/+spec/upgrade-testing
16:16:20 <andymccr> oh yeah i need to close the trsuty removal one
16:16:24 <asettle> #link https://blueprints.launchpad.net/openstack-ansible/+spec/trusty-removal
16:16:30 <andymccr> #action andymccr to close out the trusty-removal blueprint
16:16:35 <asettle> OH MAN YOU TYPED FASTER
16:16:43 <asettle> Good to hear, good to hear
16:16:45 <andymccr> upgrade work is going along - work has started add an integrated build upgrade
16:16:47 <asettle> Update on upgrade testing?
16:16:49 <palendae> #link https://review.openstack.org/#/c/419116/
16:17:08 <asettle> Thanks andymccr
16:17:13 <asettle> palendae: would you like the mic?
16:17:17 <palendae> asettle: Sure
16:17:20 * asettle hands over to palendae
16:18:06 <asettle> https://68.media.tumblr.com/c15a8da483b3737bebc580db173559f6/tumblr_nevs1zFZjX1rg5dd5o5_250.gif
16:18:13 <palendae> That link is about doing some refactoring with network code; it should be fairly straightfoward
16:18:25 <asettle> Are you looking for reviews? :)
16:18:35 <palendae> Also we have https://review.openstack.org/#/c/410342/ for doing inventory storage plugins
16:18:43 <palendae> asettle: Yes, reviews welcome please :)
16:18:45 <asettle> #link https://review.openstack.org/#/c/410342/
16:19:01 <asettle> #action team to review spec https://review.openstack.org/#/c/419116/
16:19:09 <palendae> That's really all, looking for reviews
16:19:15 <asettle> Thanks palendae :)
16:19:27 <asettle> Maybe we could start to have a weekly section with 'need reviews plz'
16:19:35 <asettle> But anyway, that aside.
16:19:38 <asettle> Time forrrr
16:19:39 <andymccr> probably a good idea - highlight commits to review
16:19:44 <asettle> #topic Open Discussion
16:19:46 <andymccr> or a method of providing a link to do that
16:20:01 <palendae> andymccr: Like the core reviewer dashboard?
16:20:04 <asettle> Yeah, I think that would work. Anyone who has a review they want to be reviewed, we could do that.
16:20:16 <andymccr> palendae: exactly, but i think we could use it more efficiently
16:20:20 <andymccr> or effectively rather
16:20:25 <palendae> I think technically any change is one someone wants reviewed ;)
16:20:26 <asettle> https://68.media.tumblr.com/5e3f48fc5b9bd36f695f82400ebb40be/tumblr_nzexp7Efvh1stt2imo1_500.gif
16:20:30 <andymccr> palendae: haha true
16:20:31 <palendae> But agreed
16:21:26 <asettle> #action Next week include 'review my patch' segment. Brought to you by the letter, P
16:21:39 <asettle> On that note homies, anyone got anything else to discuss?
16:21:51 <asettle> evrardjp cloudnull and odyssey4me pinging you people before I close out the meeting and someone runs in saying something
16:21:52 <asettle> As always.
16:21:54 <asettle> :p
16:22:16 <odyssey4me> :)
16:22:22 <evrardjp> Nothing to say
16:22:26 <evrardjp> thanks for asking
16:22:32 <asettle> Nein problemo
16:22:34 <mgariepy> i'm currently finishing up the patching to have centos working to install AIO
16:22:39 <asettle> \o/
16:22:45 <asettle> https://68.media.tumblr.com/2691c56fd20945ebc5959fd44f7082de/tumblr_nz0dochroM1tq4of6o1_400.gif
16:22:55 <andymccr> mgariepy: nice
16:22:57 <mgariepy> if someone would like to tests that it would be nice.
16:22:58 <mgariepy> :D
16:23:12 <evrardjp> we have fixes to introduce indeed :p
16:23:18 <mgariepy> i'm currently deploying and fixing stuff  that is broken.
16:23:38 <asettle> https://media.giphy.com/media/10uUyk9rlUvmak/giphy.gif
16:23:54 <andymccr> permission granted.
16:23:58 <asettle> BRAVO
16:24:20 <asettle> Alright
16:24:21 <asettle> On that note
16:24:22 <asettle> I think we're set
16:24:25 <asettle> I will leave you all with:
16:24:28 <asettle> https://i.makeagif.com/media/2-07-2016/-9xXno.gif
16:24:47 <asettle> #endmeeting