16:00:55 <asettle> #startmeeting openstack_ansible_meeting
16:00:56 <openstack> Meeting started Thu Nov 17 16:00:55 2016 UTC and is due to finish in 60 minutes.  The chair is asettle. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:57 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:01 <openstack> The meeting name has been set to 'openstack_ansible_meeting'
16:01:18 <asettle> #rollcall
16:01:24 <spotz> \o/
16:01:25 <odyssey4me> o/
16:01:34 <cathrichardson> o/
16:01:36 <logan-> o/
16:01:40 <andymccr> o/
16:01:54 <asettle> Oh guys lovin' the attendance! Good vibes, feeling it!
16:01:58 <jmccrory> o/
16:01:58 <automagically> o/
16:02:04 <cjloader> o/
16:02:17 <cjloader> hi automagically
16:02:19 <asettle> https://admin.mashable.com/wp-content/uploads/2013/07/Jeremy-Renner.gif
16:02:41 <palendae> o/
16:02:44 <asettle> I'll give it another minute for people to trickle in :)
16:02:46 <evrardjp> o/
16:02:48 <odyssey4me> oh dear, that gif is freaking me out
16:02:52 <asettle> hahahaha
16:02:55 <asettle> Okay let me find another happy gif
16:03:01 <palendae> Hawkeye shouldn't be that happy
16:03:02 <cjloader> lol
16:03:07 <andymccr> odyssey4me: the incentive is for you to say more so the gif disappears from your feed! :P
16:03:09 <asettle> https://media.giphy.com/media/iPTTjEt19igne/giphy.gif
16:03:24 <asettle> Alrighty let's boogie
16:03:37 <mgariepy> o/
16:03:45 <asettle> Please update the agenda with anything you'd like to talk about if you haven't done so already
16:03:47 <evrardjp> oh man, am I at the right place?
16:03:49 <asettle> https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting
16:03:50 <asettle> Link is here
16:03:52 <asettle> Okay, starting off
16:04:02 <evrardjp> woot!
16:04:07 <asettle> #topic Review action items from last week
16:04:12 <asettle> andymccr: please take it away
16:04:39 <andymccr> ok there are 3 action items from last
16:05:00 <andymccr> sign up for the PTG! can't speak for everybody on that one, so i'm gonna add that as another action item (and cover off the first topic)
16:05:14 <andymccr> #action sign up for the PTG if you're attending!
16:05:23 <andymccr> also there are limited spaces
16:05:30 <asettle> #link https://www.openstack.org/ptg/
16:05:31 <asettle> For the PTG
16:05:35 <andymccr> as a heads up for those of you who want to come but haven't registered yet
16:05:40 <palendae> Also - refunds up until Feb 17
16:05:48 <andymccr> ahh good tip palendae
16:05:49 <asettle> Good point, thank you palendae
16:05:50 <palendae> So if you dunno, you can grab one and refund it later
16:05:50 <evrardjp> good to know palendae
16:05:59 <asettle> So, you can buy, and refund if your company says 'no'
16:05:59 <andymccr> the tickets are $100
16:06:04 <asettle> USD
16:06:08 <palendae> evrardjp: Internally we've been told to get them then refund if necessary
16:06:10 <evrardjp> I registered.
16:06:19 <andymccr> wanted to pay with zim dollars, they said no :(
16:06:20 <andymccr> anyway!
16:06:25 <evrardjp> palendae: I didn't know there was a deadline for refunds
16:06:35 <evrardjp> andymccr: haha
16:06:43 <andymccr> action item number 2 was to file a blueprint for upgrade testing, which I have done!
16:06:53 <andymccr> #link https://blueprints.launchpad.net/openstack-ansible/+spec/upgrade-testing
16:06:59 <evrardjp> good!
16:07:08 <andymccr> there are some POC's up, although the one for keystone which jmccrory has done is the best to look at now
16:07:08 * mhayden stumbles in
16:07:19 <asettle> Heya mhayden :)
16:07:21 <andymccr> jmccrory: if you're about and could update your keystone PR to point to the blueprint that'd be appreciated
16:07:52 <jmccrory> sure will do
16:07:55 <andymccr> thanks :)
16:08:06 <asettle> Okay, and one more from last week, andymccr :)
16:08:10 <jmccrory> #link https://review.openstack.org/#/c/384269/
16:08:14 <andymccr> odyssey4me looking into adding a prototype experimental integrated build upgrade test (as a periodical)
16:08:16 <andymccr> last action item!
16:08:31 <odyssey4me> yeah, I haven't managed to do that just yet - been stuck in other work
16:08:35 <andymccr> sweet
16:08:37 <andymccr> lets just add it again
16:08:40 <odyssey4me> carry that please, I aim to push something up for next week
16:08:46 <andymccr> #action  odyssey4me looking into adding a prototype experimental integrated build upgrade test (as a periodical)
16:08:51 <andymccr> excellent action items done!
16:08:52 <asettle> Great! Thanks team
16:09:02 <odyssey4me> andymccr you can add an experimental job to the integrated repo for an 'upgrade' scenario
16:09:03 <asettle> Thanks andymccr
16:09:09 <andymccr> odyssey4me: ahh yeah i'll update that PR
16:09:11 <odyssey4me> maybe just 'upg' to keep it short
16:09:13 <asettle> First action item for this meeting....
16:09:16 <asettle> Drum roll please
16:09:21 <asettle> #topic Upgrade testing!
16:09:23 <asettle> (er, again)
16:09:25 <andymccr> haha ok -
16:09:30 <andymccr> so we covered this a bit but hte blueprint is up.
16:09:41 <andymccr> we need reviews - thanks odyssey4me for already reviewing. I'll be updating the glance/swift POCs
16:09:46 <andymccr> and the keystone one is already up
16:09:51 <andymccr> #link https://blueprints.launchpad.net/openstack-ansible/+spec/upgrade-testing
16:09:57 <andymccr> the blueprint is tracking the work
16:10:06 <andymccr> i'm adding the test infra for those upgrade tests too
16:10:18 <palendae> Nice
16:10:22 <asettle> Thanks andymccr
16:10:41 <andymccr> i think thats that. but yeah feedback wanted
16:10:44 <asettle> Great!
16:10:45 <asettle> Thanks
16:11:01 <asettle> #action feedback wanted from OSA team on upgrade blueprint
16:11:09 <andymccr> sneaky :P
16:11:09 <asettle> That'll keep you all on your toes ;)
16:11:15 <asettle> #topic Trusty deprecation in master
16:11:19 <asettle> andymccr: I'm shocked to see it is YOU AGAIN
16:11:24 <asettle> Take it away, gingey
16:11:31 <evrardjp> omg
16:11:38 <andymccr> OK! So as a result of ansible 2.2 xenial is now much quicker and well within the 1.5 hour test time
16:11:48 <andymccr> so we are not seeing any failures for timeouts (as far as I'm aware)
16:11:56 <andymccr> I would like to propse that we now deprecate trusty in master
16:12:07 <andymccr> remove tests - remove the code paths
16:12:14 <spotz> Poor trusty
16:12:17 <evrardjp> oh also remove code path?
16:12:27 <palendae> andymccr: That's in spite of mhayden's bug report on python perf?
16:12:29 <evrardjp> like force break stuff?
16:12:34 <odyssey4me> sure - if you figure out the complex regex filter to ensure that trusty is voting for newton and not on master, but xenial is non-voting for newton and voting for master :)
16:12:50 <odyssey4me> and FYI - deprecate is not the right word
16:13:04 <odyssey4me> deprecate would mean we keep it for a cycle, then remove it - you're proposing removal
16:13:06 <andymccr> palendae: the issue is upstream projects are dropping trusty
16:13:15 <palendae> andymccr: Sorry - I meant about the 2.2 performance
16:13:15 <andymccr> odyssey4me: nice catch. yes removal!
16:13:21 <evrardjp> agreed with odyssey4me's wording here...
16:13:28 <palendae> Not about dropping trusty
16:13:32 <evrardjp> it would also means deprecation in newton
16:13:38 <odyssey4me> the performance for both master and newton is now acceptable for us to do this
16:13:46 <andymccr> palendae: major's bug relates to xenial itself and not ansible really. as far as i read at least
16:13:48 <palendae> odyssey4me: Ok, question answered, thanks
16:13:49 <odyssey4me> we've done well to optimise
16:13:54 <andymccr> i mean im open to leaving it in if there is a massive need
16:13:58 <mhayden> yeah, the python performance bug w/canonical is still pending
16:14:09 <andymccr> but i think it'll optimize overall - and it also has to be done at some point
16:14:25 <odyssey4me> andymccr I would suggest waiting until the next SHA bump takes, as there're a lot of newton changes going in which are optimisations there
16:14:25 <palendae> Are other projects keeping their trusty gating jobs around for older series?
16:14:38 <palendae> Or have they all dropped series that supported Trusty?
16:14:41 <evrardjp> mhayden: but you produced better performance by doing manual actions, right?
16:14:49 <evrardjp> that could be automated in the bootstrap ansible?
16:14:49 <odyssey4me> palendae trusty was removed in newton for most upstream projects
16:14:59 <palendae> odyssey4me: Ok
16:15:00 <odyssey4me> we're the only ones supporting newton on both trusty and xenial
16:15:07 <andymccr> odyssey4me: is the reason to wait so that xenial gating is quicker in newton branch?
16:15:27 <andymccr> (or more reliable at least)
16:15:31 <mhayden> evrardjp: no, those actions weren't effective
16:15:34 <odyssey4me> andymccr heh, fair point - no need to wait if xenial stays nv
16:15:42 <mhayden> someone has confirmed the performance impact as of today: https://bugs.launchpad.net/ubuntu/+source/python2.7/+bug/1638695/comments/8
16:15:42 <openstack> Launchpad bug 1638695 in python2.7 (Ubuntu) "Python 2.7.12 performance regression" [Undecided,Confirmed]
16:15:43 <andymccr> yeah - i'll try figure that out :P
16:15:45 <mhayden> #link https://bugs.launchpad.net/ubuntu/+source/python2.7/+bug/1638695/comments/8
16:15:55 <odyssey4me> but it'd be nice if it comes under time often enough to make both trusty and xenial voting for newton
16:15:55 <andymccr> but are there any issues with removing trusty in current master, and promoting xenial to voting
16:16:00 <mhayden> "50% of the tests (32/64) have a significant variance in performance from which 19/32 are slower (in times ranging from 5-15%)."
16:16:02 <andymccr> odyssey4me: true
16:16:05 <mhayden> ^^ between GCC 4.8 and 5.3.x
16:16:09 <andymccr> we can handle that separately though i guess.
16:16:23 <odyssey4me> andymccr yep
16:16:27 <odyssey4me> no issues that I can see
16:16:40 <odyssey4me> it'll be a nice optimisation to remove the systemd vs upstart stuff
16:16:44 <andymccr> agree
16:17:09 <odyssey4me> we can also use the package module instead of apt/yum, and that's a backportable optimisation - not sure if someone wants to pick that up?
16:17:13 <stevelle> it does make backporting harder by effectively stopping cherry-picks
16:17:22 <evrardjp> so what's the proposal? Deprecate trusty in N, and remove it in master?
16:17:23 <asettle> So, guys, it looks like we need to call a vote on the removing of trusty from the master branch.
16:17:34 <odyssey4me> stevelle yep, but the backports are slowing down now as we've hit M1
16:17:50 <odyssey4me> and that's a price we'll have to pay - the code base has to diverge at some point
16:18:02 <odyssey4me> evrardjp remove trusty in master entirely
16:18:11 <asettle> #startvote Remove trusty from the master branch
16:18:12 <openstack> Unable to parse vote topic and options.
16:18:14 <stevelle> agreed, just one more SHA would be helpful before removals happen
16:18:15 <evrardjp> odyssey4me: we can register a bug for that -- it's simple enough to move from one to the other
16:18:19 <asettle> Argh IRC is hard.
16:18:25 <asettle> mhayden - can you run the vote commands?
16:18:42 <mhayden> haha i can -- i assume we're allowing yes/no?
16:18:59 <asettle> yes, please :Pp
16:19:05 <evrardjp> agreed with stevelle
16:19:06 <odyssey4me> andymccr I guess evrardjp is right - we should add a release note to newton making it clear that trusty is deprecated as a platform and will no longer be supported in Ocata.
16:19:13 <mhayden> #startvote Should Trusty be removed in the master branch? Yes, No
16:19:13 <openstack> Only the meeting chair may start a vote.
16:19:22 <mhayden> asettle: type #chair asettle mhayden
16:19:29 <asettle> #startvote Should Trusty be removed in the master branch? Yes, No
16:19:29 <openstack> Begin voting on: Should Trusty be removed in the master branch? Valid vote options are Yes, No.
16:19:31 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
16:19:33 <mhayden> LAWL
16:19:34 <odyssey4me> yes
16:19:35 <andymccr> #vote yes
16:19:36 <asettle> Thanks mhayden :P
16:19:37 <logan-> #vote Yes
16:19:38 <odyssey4me> #vote yes
16:19:41 <automagically> #vote Yes
16:19:42 <mhayden> #vote Yes
16:19:43 <jmccrory> #vote Yes
16:19:44 <andymccr> #vote Yes
16:19:44 <mgariepy> #vote yes
16:19:49 <andymccr> ok cool
16:19:57 <mhayden> how did the results look? :P
16:20:00 <evrardjp> #vote yes
16:20:01 <spotz> #vote yes
16:20:01 <asettle> Well, that solved that problem and I learnt how to run a vote in a meeting.
16:20:03 <andymccr> ok the release note is a good idea
16:20:06 <spotz> heheh
16:20:11 <odyssey4me> you need to end the vote ;)
16:20:12 <automagically> Still waiting on the electoral college ;)
16:20:18 <asettle> OMG
16:20:18 <evrardjp> I should have said #vote yes if we do it properly
16:20:19 <asettle> PANIC
16:20:26 <palendae> evrardjp: Yeah ;)
16:20:27 <asettle> #endvote
16:20:27 <openstack> Voted on "Should Trusty be removed in the master branch?" Results are
16:20:28 <evrardjp> automagically: haha!
16:20:28 <openstack> Yes (9): mgariepy, evrardjp, odyssey4me, andymccr, spotz, logan-, automagically, jmccrory, mhayden
16:20:29 <andymccr> evrardjp: i can leave it to you to do it properly ;)
16:20:34 <odyssey4me> #vote hellyeah
16:20:36 <spotz> I can do the release note if someone points me in the right direction:)
16:20:38 <asettle> Right, well, that was a bit of a landslide.
16:20:46 <mhayden> the land, it slid
16:20:57 <asettle> #action spotz to work alongside team to write release note for the removal of trusty from the master branch
16:20:58 <asettle> ZING
16:21:01 <asettle> Good job team :)
16:21:12 <asettle> #action andymccr to create blueprint for trusty removal
16:21:16 <andymccr> sweet
16:21:22 <andymccr> so inspiring.
16:21:25 <asettle> Anything further on this topic?
16:21:36 <spotz> party to say bye to trusty?:)
16:21:37 <andymccr> if anybody has concerns/things they want to make sure gets done let me know
16:21:46 <asettle> #action party to say goodbye to trusty
16:22:01 <odyssey4me> alas, poor trusty, I knew him well
16:22:06 <stevelle> the trust is going to be broken,alas
16:22:12 * asettle wipes away tear
16:22:13 <asettle> OKAY
16:22:15 <asettle> Next item
16:22:20 <asettle> #topic Documentation
16:22:24 <asettle> Omg *gasp* it's me.
16:22:48 <asettle> So, some of you may or may not know there was some discussion at the summit and discussion in the channel about working further on the OSA documentation.
16:23:11 <asettle> There's three topics here, good news first
16:23:28 <asettle> 1. For those who do not know, OSA will be the first deployment guide available from the docs.o.o website.
16:23:33 <asettle> I'm currently working with the infra team to get this happening.
16:23:36 <asettle> Exciting times.
16:23:43 <asettle> This changes nothing for any contributions to the documentation
16:23:45 <asettle> So no panic there.
16:23:53 <asettle> I'll keep you all up to date when we're published
16:24:01 <asettle> 2. We are working on a Configuration Guide for OSA
16:24:13 <asettle> After the install guide was overhauled, we had a lot of config information just dumped in the dev docs.
16:24:20 <asettle> Planning for the new guide has begun here:
16:24:21 <asettle> #link https://docs.google.com/document/d/1xeJ_lep7P2e7HLbRFG57Dx4W9s8brkuNIqJmOvheWKI/edit
16:24:30 <odyssey4me> s/config guide/operations guide/ ?
16:24:42 <asettle> #link https://blueprints.launchpad.net/openstack-ansible/+spec/create-ops-guide
16:24:43 <asettle> Blueprint here
16:24:46 <asettle> Whoops, yes, sorry, oeprations guide
16:24:52 <asettle> Out of habit I keep writing configuration for some bizarre reason.
16:24:54 <asettle> Apologies.
16:25:17 <asettle> We're looking to get some support and help with the Operations Guide - those that know operators using OSA and can help test and contribute knowledge - please contact me
16:25:24 <asettle> IRC or alexandra.settle@rackspace.com
16:25:40 <asettle> Please also take the time to review the google doc
16:25:51 <asettle> Our unofficial planning will happen there before we start moving mountains in the repo
16:26:02 <asettle> 3. We will be working on the Upgrade Guide to work alongside upgrade work happening
16:26:19 <asettle> If anyone can help out there, that'll be good too. We're looking to work ahead of schedule and rearchitect the guide to fit more into the format of rolling upgrades
16:26:30 <asettle> It's a hard task, but we have further planning to do to make sure we execute that properly.
16:26:34 <asettle> If anyone can help out there too, that'd be great.
16:26:37 <asettle> Alright
16:26:39 <asettle> *takes breath*
16:26:41 <asettle> Questions?
16:27:00 <evrardjp> none
16:27:16 <asettle> Hahhaa good good :)
16:27:31 <asettle> Just be aware there will be some more docs movement out and about, so keep an eye on some changes coming around
16:27:42 <asettle> We'll be needing reviewers, and operators galore
16:27:53 <asettle> admin0 has been helping out a bit, but it would be cool to have more eyes
16:27:58 <asettle> Feel free to suggest anything, we're open minded!
16:28:00 <asettle> Okay
16:28:02 <asettle> Cool.
16:28:18 <asettle> #action everyone to review the Operations Guide draft proposal
16:28:23 <asettle> Sneaky me again
16:28:29 <asettle> Okay, shall we move to the next topic?
16:28:46 <evrardjp> fine for me
16:28:52 <asettle> #topic Proposing new Core Reviewer
16:28:56 <asettle> andymccr: all you home dog
16:29:10 <andymccr> I'd like to propose logan- to become a core reviewer on OSA.
16:29:23 <evrardjp> +1
16:29:24 * stevelle claps
16:29:26 <asettle> +1
16:29:30 <asettle> Yayyyy logan-
16:29:43 <jmccrory> +1
16:29:47 <logan-> :) thanks!
16:29:50 <evrardjp> +over9k
16:29:56 <odyssey4me> definite yes :)
16:30:11 <asettle> Wonderful!
16:30:12 * logan- honored
16:30:27 <asettle> Is there like, a success command? is that a thing?
16:30:32 <asettle> #success logan- is new OSA core
16:30:35 <spotz> grats
16:30:37 <asettle> *shrug* tried it out
16:30:37 <andymccr> sweet, that looks pretty unanimous - thanks for the hardwork so far logan- and look forward to the help/contributions moving forward!
16:30:49 <andymccr> i'll put that one in motion
16:30:56 <asettle> #action logan- to do core things with vigor
16:30:57 <asettle> There we go
16:31:02 <logan-> lol
16:31:03 <odyssey4me> lol
16:31:06 <mgariepy> lol
16:31:12 <asettle> We expect great things
16:31:15 <asettle> No pressure
16:31:18 <evrardjp> no pressure
16:31:20 <evrardjp> haha!
16:31:25 <asettle> HAHA ZING
16:31:28 <asettle> Okay, moving on :)
16:31:30 <mhayden> +3.14
16:31:41 <asettle> #topic Release Planning and Decisions
16:31:46 <asettle> Everyone, let me introduce to youuu
16:31:47 <asettle> andymccr:
16:31:50 <andymccr> release day tomorrow. so the release things will happen tomorrow
16:31:52 <asettle> Your friendly neighbour PTL
16:31:56 <asettle> Wow..
16:31:58 <asettle> What a summary.
16:32:13 <andymccr> if there are critical bugs that are in flight
16:32:16 <andymccr> now is the best time to let us know :D
16:32:28 <spotz> poke for reviews too
16:32:55 <asettle> andymccr: do you have a list of those critical bugs? ARe there any left over that people could be working on?
16:33:16 <andymccr> as far as im aware, no, so if anybody has any let us know and we can track those :)
16:33:25 <odyssey4me> asettle I think andymccr was asking if anyone is aware of any
16:33:34 <asettle> Oh right, I need a translator.
16:33:41 <asettle> I somehow missed the 'if'
16:33:42 <asettle> i'm blind.
16:33:44 <asettle> Pity me.
16:33:52 <andymccr> ok cool well, i'll get that going tomorrow
16:33:54 <odyssey4me> otherwise the bug list is there, with priorities for triage - it just takes actions for people to go and verify/triage/fix them
16:34:08 <andymccr> ^ that
16:34:12 <odyssey4me> asettle sounds like you need a scotch :p
16:34:14 <evrardjp> agreed
16:34:15 <andymccr> all that triaging is for a purpose :D
16:34:17 <asettle> odyssey4me: RIGHT?!
16:34:26 <evrardjp> andymccr: really?
16:34:33 <andymccr> evrardjp: no i just like clicking buttons in launchpad :P
16:34:41 <evrardjp> :p
16:34:48 <asettle> On that note, a reminder to all watching the meeting here that our bug triage happens every Tuesday 1600UTC
16:34:59 <asettle> #action everyone watching the meeting to attend bug triage on PAIN OF DEATH
16:35:04 <asettle> I'll bring more gifs
16:35:07 <asettle> Okay, next item
16:35:16 <asettle> #topic Blueprint work
16:35:23 <asettle> mhayden: got any updates for us homie?
16:35:35 <mhayden> security work is still moving along
16:35:39 <mhayden> just need some reviews there
16:35:53 <mhayden> i think we're at around 90-100 controls implemented out of 236 but i haven't checked today
16:35:53 <asettle> mhayden: could you link us? :)
16:35:58 <mhayden> si - un momento
16:36:05 <asettle> Oh wait
16:36:06 <asettle> I can
16:36:06 <evrardjp> asettle: sorry for the mess up with the time zones for the bug triage :p
16:36:07 <asettle> #link https://blueprints.launchpad.net/openstack-ansible/+spec/security-rhel7-stig
16:36:18 <asettle> evrardjp: nein problemo hombre :)
16:36:19 <mhayden> #link https://review.openstack.org/#/q/status:open+project:openstack/openstack-ansible-security+branch:master+topic:bp/security-rhel7-stig+status:open
16:36:29 <asettle> Gracias mhayden :)
16:36:33 <mhayden> also, the octavia spec merged, so i'll try to get that kicked off a bit
16:36:38 <mhayden> i need to pester andymccr to make a repo ;)
16:36:53 <johnsom> Wahoo
16:37:01 <andymccr> mhayden: sure. openstack-ansible-os_ocativa? also do you have an existing one to copy over or is it fresh
16:37:06 <mhayden> OCATIVA!
16:37:07 <asettle> #action andymccr to make a repo for mhayden
16:37:15 <mhayden> let's get johnsom to rename the project to ocativa
16:37:20 <mhayden> just kidding
16:37:22 <palendae> Activia?
16:37:23 <andymccr> mhayden: ok you just got your repo banned
16:37:27 <andymccr> make it yourself :P
16:37:27 <mhayden> openstack-ansible-os_octavia would be fine, andymccr
16:37:33 <asettle> Hahahhahaha
16:37:37 <asettle> Okay well that went down in flames fast
16:37:41 <mhayden> palendae: activia would be a nice name
16:37:42 <andymccr> NEXT
16:37:45 <asettle> Nobody disagree with PTL, Lord and Master, andymccr
16:37:51 <asettle> Alright, next up
16:37:57 <asettle> #topic Open discussion
16:37:59 <mhayden> don't get mccrazy on me
16:38:01 <andymccr> hahahahaha
16:38:04 <andymccr> oh one other blueprint
16:38:05 <evrardjp> haha
16:38:06 <asettle> mhayden: he's mccrazy about me damnit
16:38:09 <andymccr> the upgrade-testing one is up now
16:38:11 <johnsom> We are not integrating yogart
16:38:13 * mhayden has no comment
16:38:21 <andymccr> and the ops guide!
16:38:24 <andymccr> but we have talked about those already
16:38:37 <palendae> We've got a few inventory refactor reviews floating about
16:38:41 <asettle> Yep, add to teh agenda for next week andymccr :)
16:38:45 <asettle> palendae: continue fine fellow
16:38:57 <palendae> I'd link to them, but I'm on the hook to update my rebase chain. So I'll post them once htat's done
16:39:41 <andymccr> palendae: i'll review once you're ready with those
16:39:52 <palendae> https://review.openstack.org/#/c/392417/ appears to  be ready though
16:39:55 <palendae> Which I need to rebase on
16:39:57 <palendae> Thanks andymccr
16:40:23 <asettle> Alright
16:40:26 <asettle> Any other comments/topics?
16:40:40 <asettle> Sorry for not knowing how to vote
16:40:41 <asettle> LEARNING
16:41:15 <asettle> Alright, you've all stopped paying attention
16:41:16 <asettle> #endmeeting