#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by odyssey4me at 16:00:47 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (odyssey4me, 16:01:05)
    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (odyssey4me, 16:01:19)

  2. Review action items from last week (odyssey4me, 16:05:31)
    1. http://eavesdrop.openstack.org/meetings/openstack_ansible_meeting/2015/openstack_ansible_meeting.2015-09-17-16.01.html (odyssey4me, 16:05:40)
    2. https://review.openstack.org/178259 (odyssey4me, 16:06:34)
    3. https://bugs.launchpad.net/openstack-ansible/+bug/1501168 (odyssey4me, 16:07:42)
    4. https://bugs.launchpad.net/openstack-ansible/+bug/1501196 (odyssey4me, 16:07:59)
    5. : http://docs.openstack.org/developer/openstack-ansible/install-guide/index.html#operations (odyssey4me, 16:12:24)
    6. ACTION: odyssey4me to register a bug to add docs for rabbitmq cluster recovery (odyssey4me, 16:15:53)
    7. ACTION: odyssey4me to file a bug for an update of the galera kilo docs or a backport of the functional changes implemented for MariaDB 10 in master (odyssey4me, 16:19:23)
    8. ACTION: prometheanfire to chair the next community meeting (odyssey4me, 16:22:53)
    9. ACTION: d34dh0r53 to chair the Tue bug triage for next week (odyssey4me, 16:25:14)

  3. Liberty Release Blueprints (note dependencies) (odyssey4me, 16:25:43)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/liberty-release (odyssey4me, 16:25:54)
    2. https://launchpad.net/openstack-ansible/+milestone/12.0.0 (odyssey4me, 16:26:32)
    3. ACTION: odyssey4me to ping javeriak regarding progress for https://blueprints.launchpad.net/openstack-ansible/+spec/modularize-neutron-liberty and https://blueprints.launchpad.net/openstack-ansible/+spec/plumgrid-support-liberty (odyssey4me, 16:27:58)

  4. Reviews - Backport of the config_template into Kilo (odyssey4me, 16:41:31)
    1. ACTION: odyssey4me to put together some docs on how to use the config_template for the install guide (odyssey4me, 16:48:35)
    2. http://rpc-repo.rackspace.com in our case (BjoernT, 16:52:37)
    3. https://mirror.rackspace.com/ubuntu/ (cloudnull, 16:53:03)

  5. Open discussion (odyssey4me, 16:54:01)
    1. https://etherpad.openstack.org/p/TYO-ops-infrastructure-containers (prometheanfire, 16:54:29)
    2. https://review.openstack.org/#/c/218818/ (evrardjp, 16:56:27)
    3. ACTION: everyone to add what they'd like to see as a ops chat on https://etherpad.openstack.org/p/TYO-ops-infrastructure-containers (odyssey4me, 16:58:31)


Meeting ended at 17:00:12 UTC (full logs).

Action items

  1. odyssey4me to register a bug to add docs for rabbitmq cluster recovery
  2. odyssey4me to file a bug for an update of the galera kilo docs or a backport of the functional changes implemented for MariaDB 10 in master
  3. prometheanfire to chair the next community meeting
  4. d34dh0r53 to chair the Tue bug triage for next week
  5. odyssey4me to ping javeriak regarding progress for https://blueprints.launchpad.net/openstack-ansible/+spec/modularize-neutron-liberty and https://blueprints.launchpad.net/openstack-ansible/+spec/plumgrid-support-liberty
  6. odyssey4me to put together some docs on how to use the config_template for the install guide
  7. everyone to add what they'd like to see as a ops chat on https://etherpad.openstack.org/p/TYO-ops-infrastructure-containers


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 to chair the Tue bug triage for next week
  2. odyssey4me
    1. odyssey4me to register a bug to add docs for rabbitmq cluster recovery
    2. odyssey4me to file a bug for an update of the galera kilo docs or a backport of the functional changes implemented for MariaDB 10 in master
    3. odyssey4me to ping javeriak regarding progress for https://blueprints.launchpad.net/openstack-ansible/+spec/modularize-neutron-liberty and https://blueprints.launchpad.net/openstack-ansible/+spec/plumgrid-support-liberty
    4. odyssey4me to put together some docs on how to use the config_template for the install guide
  3. openstack
    1. odyssey4me to ping javeriak regarding progress for https://blueprints.launchpad.net/openstack-ansible/+spec/modularize-neutron-liberty and https://blueprints.launchpad.net/openstack-ansible/+spec/plumgrid-support-liberty
    2. everyone to add what they'd like to see as a ops chat on https://etherpad.openstack.org/p/TYO-ops-infrastructure-containers
  4. prometheanfire
    1. prometheanfire to chair the next community meeting


People present (lines said)

  1. odyssey4me (93)
  2. cloudnull (57)
  3. evrardjp (48)
  4. prometheanfire (19)
  5. d34dh0r53 (9)
  6. stevelle (7)
  7. openstack (5)
  8. BjoernT (5)
  9. scarlisle (5)
  10. Bjoern_ (3)
  11. jmccrory (2)
  12. mhayden (2)
  13. serverascode (1)


Generated by MeetBot 0.1.4.