#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by cloudnull at 16:00:17 UTC (full logs).

Meeting summary

  1. rollcall (cloudnull, 16:00:54)
  2. Review action items from last week (cloudnull, 16:05:19)
    1. https://review.openstack.org/#/c/221189/ (cloudnull, 16:06:12)
    2. https://review.openstack.org/#/c/217030/ (cloudnull, 16:10:28)
    3. https://review.openstack.org/#/c/220212 (cloudnull, 16:10:57)

  3. Liberty Release Blueprints (cloudnull, 16:13:15)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/liberty-release (cloudnull, 16:13:22)
    2. ACTION: Sam-I-Am to create an etherpad for the config changes he finds for future OSAD implementation (cloudnull, 16:26:00)
    3. ACTION: odyssey4me to switch the blueprint for juno->liberty upgrades to 12.1.0 (odyssey4me, 16:26:32)

  4. Mitaka Summit Discussion Agenda (cloudnull, 16:28:57)
    1. https://etherpad.openstack.org/p/openstack-ansible-mitaka-summit (cloudnull, 16:29:26)

  5. reviews (cloudnull, 16:37:03)
    1. https://review.openstack.org/#/c/218818/ (cloudnull, 16:41:13)

  6. Open discussion (cloudnull, 16:55:27)
    1. http://stopdisablingselinux.com/ (mhayden, 16:59:12)
    2. http://startdisablingselinux.com/ (cloudnull, 16:59:26)
    3. http://dontreadthedocs.org (palendae, 16:59:44)
    4. https://twitter.com/grsecurity/status/638529614743273472 (prometheanfire, 16:59:45)


Meeting ended at 16:59:57 UTC (full logs).

Action items

  1. Sam-I-Am to create an etherpad for the config changes he finds for future OSAD implementation
  2. odyssey4me to switch the blueprint for juno->liberty upgrades to 12.1.0


Action items, by person

  1. odyssey4me
    1. odyssey4me to switch the blueprint for juno->liberty upgrades to 12.1.0
  2. Sam-I-Am
    1. Sam-I-Am to create an etherpad for the config changes he finds for future OSAD implementation


People present (lines said)

  1. cloudnull (82)
  2. odyssey4me (63)
  3. evrardjp (60)
  4. Sam-I-Am (54)
  5. palendae (24)
  6. prometheanfire (23)
  7. mhayden (19)
  8. openstack (5)
  9. stevelle (3)
  10. d34dh0r53 (1)
  11. Bjoern_ (1)
  12. rromans (1)


Generated by MeetBot 0.1.4.