#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by cloudnull at 16:03:18 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (cloudnull, 16:03:37)
  2. Review action items from last week (cloudnull, 16:06:11)
  3. Liberty Release Blueprints (note dependencies) (cloudnull, 16:15:08)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/compartmentalize-rabbitmq (cloudnull, 16:19:51)
    2. https://review.openstack.org/#/c/203754/ (cloudnull, 16:21:36)
    3. ACTION: make a BP to track each OS service and remove deprecated variables (cloudnull, 16:26:16)

  4. Mitaka Summit Discussion Agenda (input required) (cloudnull, 16:27:01)
    1. https://etherpad.openstack.org/p/openstack-ansible-mitaka-summit (cloudnull, 16:27:10)
    2. ACTION: prometheanfire to get involved with the ops meetup ligtning and moderator talks (cloudnull, 16:32:19)

  5. Reviews (cloudnull, 16:32:49)
  6. Open discussion (cloudnull, 16:35:35)


Meeting ended at 16:45:10 UTC (full logs).

Action items

  1. make a BP to track each OS service and remove deprecated variables
  2. prometheanfire to get involved with the ops meetup ligtning and moderator talks


Action items, by person

  1. prometheanfire
    1. prometheanfire to get involved with the ops meetup ligtning and moderator talks


People present (lines said)

  1. cloudnull (67)
  2. odyssey4me (27)
  3. Sam-I-Am (15)
  4. prometheanfire (9)
  5. evrardjp (8)
  6. openstack (4)
  7. palendae (2)
  8. andymccr (2)
  9. stevelle (2)
  10. sigmavirus24 (1)
  11. mhayden (1)
  12. serverascode (1)


Generated by MeetBot 0.1.4.