#openstack-meeting-4: OpenStack-Ansible

Meeting started by mhayden at 16:00:00 UTC (full logs).

Meeting summary

  1. Roll Call! (mhayden, 16:00:12)
  2. Review action items from last week (mhayden, 16:04:16)
    1. http://eavesdrop.openstack.org/meetings/openstack_ansible/2016/openstack_ansible.2016-10-13-16.00.html (mhayden, 16:04:21)
    2. https://etherpad.openstack.org/p/osa-ocata-modules (andymccr, 16:08:04)

  3. Install guide testing reminder (asettle) (mhayden, 16:08:28)
  4. Barcelona summit schedule ( andymccr ) (mhayden, 16:08:53)
    1. https://wiki.openstack.org/wiki/Design_Summit/Ocata/Etherpads (andymccr, 16:09:43)
    2. ACTION: everyone review the barcelona schedule posted by andymccr (mhayden, 16:10:39)

  5. PTG Atlanta Feb 20-24 ( andymccr ) (mhayden, 16:13:26)
  6. Release planning and decisions ( odyssey4me ) (mhayden, 16:16:02)
  7. Blueprint work (mhayden, 16:17:34)
    1. https://review.openstack.org/#/q/topic:bp/security-rhel7-stig (mhayden, 16:18:03)
    2. https://review.openstack.org/#/q/topic:bp/security-rhel7-stig (mhayden, 16:18:07)

  8. Open Floor (mhayden, 16:20:11)


Meeting ended at 16:27:38 UTC (full logs).

Action items

  1. everyone review the barcelona schedule posted by andymccr


Action items, by person

  1. andymccr
    1. everyone review the barcelona schedule posted by andymccr


People present (lines said)

  1. mhayden (60)
  2. andymccr (47)
  3. palendae (17)
  4. evrardjp (13)
  5. asettle (12)
  6. prometheanfire (7)
  7. openstack (4)
  8. cjloader (1)
  9. stevelle (1)
  10. adreznec (1)
  11. jmccrory (1)
  12. odyssey4me (0)


Generated by MeetBot 0.1.4.