#openstack-meeting-4: OpenStack-Ansible

Meeting started by mhayden at 16:00:41 UTC (full logs).

Meeting summary

  1. Roll Call (mhayden, 16:00:45)
  2. Docs call to action (mhayden, 16:03:37)
    1. ACTION: everyone to roll through the new Newton documentation for a technical review (mhayden, 16:06:34)
    2. https://etherpad.openstack.org/p/install-guide-reviewteam (mhayden, 16:06:48)

  3. Applying for the stable:follows-policy governance tag (mhayden, 16:10:37)
  4. Release Planning & Decisions (mhayden, 16:12:33)
    1. https://bugs.launchpad.net/openstack-ansible/+bug/1614211 and https://bugs.launchpad.net/openstack-ansible/+bug/1614213 (palendae, 16:14:17)
    2. http://releases.openstack.org/newton/schedule.html (mhayden, 16:16:03)

  5. Blueprint work (mhayden, 16:19:02)
    1. https://etherpad.openstack.org/p/ansible-2.1-gate-fixing (evrardjp, 16:20:42)
    2. https://etherpad.openstack.org/p/ansible-2.1-gate-fixing (automagically, 16:21:08)

  6. Open floor (mhayden, 16:29:55)
    1. https://mirror.rackspace.com/mariadb/repo/10.0/ubuntu has them as well (adreznec, 16:46:48)
    2. https://www.youtube.com/watch?v=PkFyGNjaQ8k (odyssey4me, 16:53:00)


Meeting ended at 16:57:21 UTC (full logs).

Action items

  1. everyone to roll through the new Newton documentation for a technical review


People present (lines said)

  1. mhayden (82)
  2. odyssey4me (52)
  3. asettle (36)
  4. evrardjp (34)
  5. adreznec (32)
  6. automagically (19)
  7. michaelgugino (16)
  8. cloudnull (11)
  9. palendae (10)
  10. logan- (7)
  11. prometheanfire (7)
  12. nishpatwa (6)
  13. stevelle (5)
  14. openstack (5)
  15. andymccr (5)
  16. cjloader (3)
  17. rromans (3)
  18. thorst_ (3)
  19. qwang (2)
  20. shasha_tavil (2)
  21. BjoernT (1)
  22. spotz (1)


Generated by MeetBot 0.1.4.