#openstack-meeting-4: OpenStack-Ansible

Meeting started by mhayden at 16:00:03 UTC (full logs).

Meeting summary

  1. Roll Call (mhayden, 16:00:10)
  2. Action items (mhayden, 16:03:39)
    1. ACTION: odyssey4me to send something to the ML about stable:follows-policy tag (mhayden, 16:08:01)

  3. Mascot (mhayden, 16:08:51)
  4. Applying for the stable:follows-policy governance tag (mhayden, 16:09:52)
    1. OSA Mascot is the cape buffalo! (pending legal approval) (mhayden, 16:10:25)

  5. Mid-cycle planning (mhayden, 16:11:48)
    1. ACTION: everyone sign up for dinner on the eventbrite links from spotz (which should hopefully work soon) (mhayden, 16:15:41)

  6. Release Planning and Decisions (mhayden, 16:19:07)
  7. Open discussion (mhayden, 16:39:21)
    1. ACTION: mhayden to send something to the ML about the feedback he wants for the RHEL 6/7 stig switcheroo (mhayden, 16:48:45)
    2. https://review.openstack.org/#/c/346984/ (michaelgugino, 16:50:45)
    3. https://review.openstack.org/#/c/350226/ (michaelgugino, 16:50:56)
    4. https://review.openstack.org/#/q/topic:bp/nova-lxd-support (odyssey4me, 16:51:13)
    5. ACTION: odyssey4me to create blueprint for common testing repo (odyssey4me, 16:56:23)


Meeting ended at 16:58:57 UTC (full logs).

Action items

  1. odyssey4me to send something to the ML about stable:follows-policy tag
  2. everyone sign up for dinner on the eventbrite links from spotz (which should hopefully work soon)
  3. mhayden to send something to the ML about the feedback he wants for the RHEL 6/7 stig switcheroo
  4. odyssey4me to create blueprint for common testing repo


Action items, by person

  1. mhayden
    1. mhayden to send something to the ML about the feedback he wants for the RHEL 6/7 stig switcheroo
  2. odyssey4me
    1. odyssey4me to send something to the ML about stable:follows-policy tag
    2. odyssey4me to create blueprint for common testing repo
  3. spotz
    1. everyone sign up for dinner on the eventbrite links from spotz (which should hopefully work soon)


People present (lines said)

  1. mhayden (94)
  2. odyssey4me (75)
  3. evrardjp (23)
  4. michaelgugino (22)
  5. palendae (21)
  6. logan- (16)
  7. spotz (16)
  8. asettle (12)
  9. cloudnull (7)
  10. cloader89 (5)
  11. adreznec (5)
  12. jmccrory (4)
  13. openstack (3)
  14. ngraf (2)
  15. d34dh0r53 (1)
  16. andymccr (1)
  17. eil397_ (1)
  18. messy (1)


Generated by MeetBot 0.1.4.