#openstack-meeting-4: OpenStack-Ansible

Meeting started by mhayden at 16:00:02 UTC (full logs).

Meeting summary

  1. Roll Call (mhayden, 16:00:11)
  2. Action items (mhayden, 16:03:17)
    1. ACTION: mhayden to continue testing xenial in the lab (mhayden, 16:04:43)

  3. OSA Mascot (mhayden, 16:05:11)
    1. https://en.wikipedia.org/wiki/Buffalo_buffalo_Buffalo_buffalo_buffalo_buffalo_Buffalo_buffalo (mhayden, 16:06:32)

  4. Applying for stable:follows-policy governance tag (mhayden, 16:08:24)
    1. https://governance.openstack.org/reference/tags/stable_follows-policy.html (mhayden, 16:08:29)
    2. http://docs.openstack.org/project-team-guide/stable-branches.html (mhayden, 16:10:17)
    3. If we apply for stable tag, what about upgrade playbooks that need to be adjusted after release? (mhayden, 16:14:24)
    4. If we apply for stable tag, are we limited on the projects we can do SHA bumps on in stable releases? (Do those need to have stable tag, too?) (mhayden, 16:14:51)
    5. AGREED: Send something to the ML about stable:follows-policy tag, follow up with discussion at the mid-cycle (mhayden, 16:18:06)
    6. ACTION: odyssey4me to send something to the ML about stable:follows-policy tag (mhayden, 16:18:55)

  5. wsgi vs uwsgi and Apache vs nginx role consistency (mhayden, 16:20:57)
    1. AGREED: Talk more on wsgi/uwsgi/nginx/apache at the mid-cycle (mhayden, 16:22:10)

  6. Mid-cycle planning (mhayden, 16:22:36)
    1. https://etherpad.openstack.org/p/osa-midcycle-newton (mhayden, 16:24:26)
    2. ACTION: mhayden to email security folks with the list and email extra venue instructions to attendees (mhayden, 16:24:46)
    3. http://dolphm.com/retrospective-on-openstack-midcycles/ (automagically, 16:25:29)

  7. Release Planning & Decisions (mhayden, 16:29:51)
  8. Open Discussion (mhayden, 16:37:43)
    1. https://gist.github.com/michaelgugino/fc3fe3d635396f0c15df401fb087c0c4 (michaelgugino, 16:38:51)
    2. ACTION: odyssey4me to request the creation of the tests repository (odyssey4me, 16:41:08)


Meeting ended at 16:53:03 UTC (full logs).

Action items

  1. mhayden to continue testing xenial in the lab
  2. odyssey4me to send something to the ML about stable:follows-policy tag
  3. mhayden to email security folks with the list and email extra venue instructions to attendees
  4. odyssey4me to request the creation of the tests repository


Action items, by person

  1. mhayden
    1. mhayden to continue testing xenial in the lab
    2. mhayden to email security folks with the list and email extra venue instructions to attendees
  2. odyssey4me
    1. odyssey4me to send something to the ML about stable:follows-policy tag
    2. odyssey4me to request the creation of the tests repository


People present (lines said)

  1. odyssey4me (94)
  2. mhayden (79)
  3. automagically (32)
  4. evrardjp (27)
  5. palendae (26)
  6. michaelgugino (26)
  7. stevelle (13)
  8. cloudnull (8)
  9. eil397_ (7)
  10. janki (7)
  11. jmccrory (6)
  12. DrifterZA (5)
  13. d34dh0r53 (3)
  14. openstack (3)
  15. asettle (2)
  16. andymccr (2)
  17. spotz (1)
  18. prometheanfire (1)
  19. adreznec (1)
  20. eil397 (1)
  21. alextricity25 (1)


Generated by MeetBot 0.1.4.