#openstack-meeting-4: OpenStack-Ansible

Meeting started by mhayden at 16:00:00 UTC (full logs).

Meeting summary

  1. Roll call (mhayden, 16:00:19)
  2. Action items from last week (mhayden, 16:02:57)
  3. Mid-cycle Planning (mhayden, 16:03:44)
    1. Mid-cycle etherpad https://etherpad.openstack.org/p/osa-midcycle-newton (mhayden, 16:04:10)

  4. Backport of OVS work to stable/mitaka (mhayden, 16:13:44)
  5. Removal of venv_enabled switches (mhayden, 16:15:02)
    1. https://review.openstack.org/#/q/topic:bp/only-install-venvs (mhayden, 16:15:54)
    2. spec -> https://specs.openstack.org/openstack/openstack-ansible-specs/specs/newton/only-install-venvs.html (mhayden, 16:18:32)

  6. Ubuntu 16.04 LTS support (mhayden, 16:25:52)
    1. https://etherpad.openstack.org/p/openstack-ansible-newton-ubuntu16-04 (mhayden, 16:26:07)

  7. Open floor (mhayden, 16:29:22)
    1. ACTION: cloudnull and major to reach out to ansible about merging some things (mhayden, 16:44:17)
    2. https://github.com/ansible/ansible/pull/12555 (cloudnull, 16:45:28)
    3. https://github.com/ansible/ansible-modules-core/pull/2171 (cloudnull, 16:46:04)
    4. https://github.com/ansible/ansible-modules-core/pull/1517 (cloudnull, 16:46:10)


Meeting ended at 16:48:21 UTC (full logs).

Action items

  1. cloudnull and major to reach out to ansible about merging some things


Action items, by person

  1. cloudnull
    1. cloudnull and major to reach out to ansible about merging some things


People present (lines said)

  1. mhayden (70)
  2. evrardjp (36)
  3. odyssey4me (33)
  4. cloudnull (26)
  5. automagically (22)
  6. logan- (16)
  7. michaelgugino (10)
  8. palendae (9)
  9. jmccrory (7)
  10. eil397 (6)
  11. asettle (6)
  12. spotz (5)
  13. andymccr (3)
  14. openstack (3)
  15. ametts (2)
  16. bgmccollum (2)
  17. rromans (1)
  18. galstrom (1)
  19. thorst (1)


Generated by MeetBot 0.1.4.