#openstack-meeting-4: OpenStack-Ansible

Meeting started by odyssey4me at 15:58:58 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (odyssey4me, 16:00:00)
    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible (odyssey4me, 16:02:35)

  2. Review action items from last week (odyssey4me, 16:03:25)
    1. http://eavesdrop.openstack.org/meetings/openstack_ansible/2016/openstack_ansible.2016-06-09-16.03.html (odyssey4me, 16:03:35)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-June/096573.html (odyssey4me, 16:04:32)
    3. ACTION: Everyone look through http://lists.openstack.org/pipermail/openstack-dev/2016-June/096573.html and respond asap. (odyssey4me, 16:08:27)

  3. Mid Cycle Planning (odyssey4me, 16:18:48)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-June/097218.html (odyssey4me, 16:19:05)
    2. https://etherpad.openstack.org/p/osa-midcycle-newton (odyssey4me, 16:19:13)

  4. Power support update (odyssey4me, 16:23:37)
  5. Release Planning and Decisions (odyssey4me, 16:34:11)
  6. Ubuntu 16.04 LTS Support (odyssey4me, 16:37:16)
    1. https://etherpad.openstack.org/p/openstack-ansible-newton-ubuntu16-04 (odyssey4me, 16:37:23)
    2. ACTION: odyssey4me to convert passing -nv CentOS/Xenial checks to voting (odyssey4me, 16:43:31)
    3. ACTION: odyssey4me to convert passing experimental CentOS/Xenial checks to -nv (odyssey4me, 16:43:52)
    4. ACTION: odyssey4me to convert non-passing experimental CentOS/Xenial checks to -nv for greater visibility (odyssey4me, 16:44:17)
    5. ACTION: odyssey4me to implement experimental CentOS/Xenial checks for the integrated repo (odyssey4me, 16:45:15)

  7. Install Documentation Update (odyssey4me, 16:45:48)
  8. Ansible 2.1 (odyssey4me, 16:48:27)
  9. Open Discussion (odyssey4me, 16:55:13)


Meeting ended at 16:57:41 UTC (full logs).

Action items

  1. Everyone look through http://lists.openstack.org/pipermail/openstack-dev/2016-June/096573.html and respond asap.
  2. odyssey4me to convert passing -nv CentOS/Xenial checks to voting
  3. odyssey4me to convert passing experimental CentOS/Xenial checks to -nv
  4. odyssey4me to convert non-passing experimental CentOS/Xenial checks to -nv for greater visibility
  5. odyssey4me to implement experimental CentOS/Xenial checks for the integrated repo


Action items, by person

  1. odyssey4me
    1. odyssey4me to convert passing -nv CentOS/Xenial checks to voting
    2. odyssey4me to convert passing experimental CentOS/Xenial checks to -nv
    3. odyssey4me to convert non-passing experimental CentOS/Xenial checks to -nv for greater visibility
    4. odyssey4me to implement experimental CentOS/Xenial checks for the integrated repo
  2. openstack
    1. Everyone look through http://lists.openstack.org/pipermail/openstack-dev/2016-June/096573.html and respond asap.


People present (lines said)

  1. odyssey4me (93)
  2. antonym (15)
  3. michaelgugino (13)
  4. adreznec (12)
  5. automagically (5)
  6. inc0 (4)
  7. palendae (4)
  8. spotz (4)
  9. mrhillsman (3)
  10. openstack (3)
  11. prometheanfire (2)
  12. d34dh0r53 (1)
  13. raddaoui (1)
  14. jmccrory (1)
  15. jmccrory_ (1)
  16. izaakk (1)
  17. stevelle (1)
  18. bgmccollum (1)


Generated by MeetBot 0.1.4.