#openstack-meeting-4: OpenStack-Ansible

Meeting started by mhayden at 15:59:56 UTC (full logs).

Meeting summary

  1. Rollcall & agenda (mhayden, 16:00:16)
  2. Review action items (mhayden, 16:03:33)
    1. http://eavesdrop.openstack.org/meetings/openstack_ansible/2016/openstack_ansible.2016-05-26-16.00.html (mhayden, 16:03:40)
    2. automagically has room for 60 people August 29-31 in Philadelphia at Comcast's HQ (mhayden, 16:06:32)
    3. ACTION: mhayden and odyssey4me to find out about Rackspace hosting options for midcycles (mhayden, 16:09:20)
    4. ACTION: All community members should determine if they can get budget to travel to San Antonio or Philadelphia (mhayden, 16:09:36)
    5. AGREED: OSA midcycle should be 3 days long (mhayden, 16:10:20)
    6. https://github.com/andymcc/openstack-ansible-testing-core (mhayden, 16:12:04)
    7. ACTION: asettle and andymccr to send out an email to the mailing list about the testing repository (mhayden, 16:20:43)

  3. OSA Installation Guide restructure (mhayden, 16:21:20)
    1. asettle's spec -> https://review.openstack.org/#/c/323471/ (mhayden, 16:22:29)

  4. Astara (mhayden, 16:26:17)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/add-support-for-astara (phil_h, 16:27:04)
    2. https://etherpad.openstack.org/p/astara-openstack-ansible (phil_h, 16:27:11)
    3. ACTION: All to review phil_h's etherpad on Astara and provide comments (mhayden, 16:30:58)
    4. phil_h's etherpad for Astara -> https://etherpad.openstack.org/p/astara-openstack-ansible (mhayden, 16:32:37)

  5. Deprecation of pip_lockdown (mhayden, 16:32:57)
    1. https://review.openstack.org/#/c/313878/ (automagically, 16:33:47)
    2. https://bugs.launchpad.net/openstack-ansible/+bug/1585604 (jmccrory, 16:38:59)

  6. Support for Xen via libvirt (mhayden, 16:39:17)
    1. ACTION: antonym to build a blueprint and spec for Xen+libvirt support (mhayden, 16:44:03)

  7. Release planning and decisions (mhayden, 16:45:32)
    1. ACTION: odyssey4me to request Newton-1 tags, and next tag releases for Liberty & Mitaka (odyssey4me, 16:48:40)

  8. Blueprint - Ubuntu 16.04 LTS Support (mhayden, 16:50:26)
    1. https://etherpad.openstack.org/p/openstack-ansible-newton-ubuntu16-04 (mhayden, 16:50:33)
    2. https://review.openstack.org/#/c/322249/ (evrardjp, 16:51:40)
    3. ACTION: Core reviewers can lend a hand on evrardjp's review -> https://review.openstack.org/#/c/322249/ (mhayden, 16:52:11)

  9. Blueprint - Install Documentation Update (mhayden, 16:52:38)
  10. Blueprint - Ansible 2.1 Support (mhayden, 16:53:00)
  11. Open Discussion (mhayden, 16:53:17)


Meeting ended at 16:59:21 UTC (full logs).

Action items

  1. mhayden and odyssey4me to find out about Rackspace hosting options for midcycles
  2. All community members should determine if they can get budget to travel to San Antonio or Philadelphia
  3. asettle and andymccr to send out an email to the mailing list about the testing repository
  4. All to review phil_h's etherpad on Astara and provide comments
  5. antonym to build a blueprint and spec for Xen+libvirt support
  6. odyssey4me to request Newton-1 tags, and next tag releases for Liberty & Mitaka
  7. Core reviewers can lend a hand on evrardjp's review -> https://review.openstack.org/#/c/322249/


Action items, by person

  1. andymccr
    1. asettle and andymccr to send out an email to the mailing list about the testing repository
  2. antonym
    1. antonym to build a blueprint and spec for Xen+libvirt support
  3. asettle
    1. asettle and andymccr to send out an email to the mailing list about the testing repository
  4. evrardjp
    1. Core reviewers can lend a hand on evrardjp's review -> https://review.openstack.org/#/c/322249/
  5. mhayden
    1. mhayden and odyssey4me to find out about Rackspace hosting options for midcycles
  6. odyssey4me
    1. mhayden and odyssey4me to find out about Rackspace hosting options for midcycles
    2. odyssey4me to request Newton-1 tags, and next tag releases for Liberty & Mitaka
  7. openstack
    1. Core reviewers can lend a hand on evrardjp's review -> https://review.openstack.org/#/c/322249/
  8. phil_h
    1. All to review phil_h's etherpad on Astara and provide comments


People present (lines said)

  1. mhayden (112)
  2. odyssey4me (53)
  3. automagically (40)
  4. evrardjp (32)
  5. asettle (28)
  6. antonym (17)
  7. cloudnull (15)
  8. phil_h (14)
  9. stevelle (13)
  10. andymccr (12)
  11. jmccrory (9)
  12. michaelgugino (7)
  13. openstack (4)
  14. rromans (2)
  15. d34dh0r53 (1)
  16. jmccrory_ (1)
  17. palendae (1)
  18. spotz (1)
  19. ametts (1)
  20. keekz (1)


Generated by MeetBot 0.1.4.