#openstack-meeting-4: OpenStack-Ansible

Meeting started by odyssey4me at 16:00:12 UTC (full logs).

Meeting summary

  1. Rollcall & Agenda (odyssey4me, 16:00:20)
    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (odyssey4me, 16:01:00)

  2. Tests Repo (odyssey4me, 16:04:05)
  3. Action items from last week (odyssey4me, 16:09:50)
    1. http://eavesdrop.openstack.org/meetings/openstack_ansible/2016/openstack_ansible.2016-05-12-16.01.html (odyssey4me, 16:09:54)

  4. Mid Cycle Planning (odyssey4me, 16:10:24)
    1. ACTION: Finalise discussion about mid-cycle next week (odyssey4me, 16:30:34)

  5. Release Planning and Decisions (odyssey4me, 16:32:27)
    1. ACTION: odyssey4me to request releases for Liberty, Mitaka today (odyssey4me, 16:37:48)

  6. Ubuntu 16.04 LTS Support (odyssey4me, 16:38:07)
    1. https://etherpad.openstack.org/p/openstack-ansible-newton-ubuntu16-04 (odyssey4me, 16:38:18)
    2. https://review.openstack.org/315114 / https://review.openstack.org/318571 should have fixed up much of the container build weirdness that had been bugging us for around a week (odyssey4me, 16:43:38)

  7. Open Discussion (odyssey4me, 16:52:41)
    1. https://github.com/michaelrice/openstack-ansible-os_cloudkitty (errr, 16:54:46)


Meeting ended at 16:59:39 UTC (full logs).

Action items

  1. Finalise discussion about mid-cycle next week
  2. odyssey4me to request releases for Liberty, Mitaka today


Action items, by person

  1. odyssey4me
    1. odyssey4me to request releases for Liberty, Mitaka today


People present (lines said)

  1. odyssey4me (86)
  2. andymccr (20)
  3. evrardjp (18)
  4. michaelgugino (17)
  5. cloudnull (16)
  6. mhayden (14)
  7. automagically (14)
  8. errr (12)
  9. mattt (8)
  10. spotz (8)
  11. prometheanfire (8)
  12. stevelle (6)
  13. d34dh0r53 (6)
  14. sigmavirus24 (5)
  15. palendae (4)
  16. jmccrory (3)
  17. openstack (3)
  18. flaviodsr (3)
  19. logan- (2)
  20. ametts (1)
  21. rromans (1)
  22. jmccrory_ (1)


Generated by MeetBot 0.1.4.