#openstack-meeting-4: OpenStack-Ansible

Meeting started by odyssey4me at 16:06:25 UTC (full logs).

Meeting summary

  1. Agenda & Rollcall (odyssey4me, 16:06:57)
    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (odyssey4me, 16:08:33)
    2. http://eavesdrop.openstack.org/meetings/openstack_ansible/2016/openstack_ansible.2016-04-07-16.01.html (odyssey4me, 16:08:39)
    3. ACTION: odyssey4me to submit patches to OpenStack-CI to activate release notes jobs for all IRR's (odyssey4me, 16:09:54)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091760.html (odyssey4me, 16:10:54)

  2. Newton Summit Planning (odyssey4me, 16:11:16)
    1. https://etherpad.openstack.org/p/openstack-ansible-newton-dynamic-inventory (automagically, 16:12:21)
    2. https://etherpad.openstack.org/p/openstack-ansible-newton-dynamic-inventory (automagically, 16:12:37)

  3. Release Planning and Decisions (odyssey4me, 16:20:53)
    1. https://etherpad.openstack.org/p/openstack-ansible-newton-role-docs (odyssey4me, 16:23:30)

  4. Blueprint work (odyssey4me, 16:25:50)
  5. Open Discussion (odyssey4me, 16:28:35)
    1. ACTION: odyssey4me to add review for the collection of IRR job logs (odyssey4me, 16:34:20)
    2. ACTION: odyssey4me to submit a patch to increase the job timeout for selected roles (odyssey4me, 16:46:10)
    3. ACTION: odyssey4me to submit a patch to infra to mirror the mariadb repo to help reduce role job execution times, and reduce the risk of failure (odyssey4me, 16:47:34)


Meeting ended at 16:51:31 UTC (full logs).

Action items

  1. odyssey4me to submit patches to OpenStack-CI to activate release notes jobs for all IRR's
  2. odyssey4me to add review for the collection of IRR job logs
  3. odyssey4me to submit a patch to increase the job timeout for selected roles
  4. odyssey4me to submit a patch to infra to mirror the mariadb repo to help reduce role job execution times, and reduce the risk of failure


Action items, by person

  1. odyssey4me
    1. odyssey4me to submit patches to OpenStack-CI to activate release notes jobs for all IRR's
    2. odyssey4me to add review for the collection of IRR job logs
    3. odyssey4me to submit a patch to increase the job timeout for selected roles
    4. odyssey4me to submit a patch to infra to mirror the mariadb repo to help reduce role job execution times, and reduce the risk of failure
  2. openstack
    1. odyssey4me to submit patches to OpenStack-CI to activate release notes jobs for all IRR's


People present (lines said)

  1. odyssey4me (71)
  2. cloudnull (32)
  3. stevelle (14)
  4. evrardjp (12)
  5. mattt (8)
  6. palendae (7)
  7. automagically (7)
  8. spotz (6)
  9. openstack (4)
  10. jmccrory (3)
  11. d34dh0r53 (1)
  12. logan- (1)


Generated by MeetBot 0.1.4.