#openstack-meeting-4: OpenStack-Ansible

Meeting started by odyssey4me at 16:04:14 UTC (full logs).

Meeting summary

  1. Rollcall & Agenda (odyssey4me, 16:04:24)
  2. Mid-Cycle meetup (odyssey4me, 16:07:14)
    1. ACTION: odyssey4me to create remote partiicpation tickets and send a ML update indicating the availability thereof (odyssey4me, 16:10:55)
    2. ACTION: odyssey4me to propose topics for discussion and work items for the mid cycle (odyssey4me, 16:12:53)
    3. ACTION: odyssey4me to add a link to the details about the mid cycle to the IRC channel topic (odyssey4me, 16:13:30)

  3. Support for multiple availability zones (odyssey4me, 16:14:41)
    1. https://bugs.launchpad.net/openstack-ansible/+bug/1539803 (odyssey4me, 16:15:23)

  4. Release Planning and Decisions (odyssey4me, 16:16:03)
  5. Open discussion (odyssey4me, 16:19:41)
    1. https://review.openstack.org/#/c/274932/ - mattt and cloudnull were discussing this being backported to liberty yesterday (palendae, 16:20:20)

  6. Midonet support (odyssey4me, 16:21:04)
    1. https://github.com/midonet/midonet-openstack-ansible (WIP) (vdo, 16:22:58)

  7. New nova DB that sneaked in under the radar (odyssey4me, 16:30:22)
  8. Release notes (odyssey4me, 16:37:30)
  9. Multi-OS Support (odyssey4me, 16:44:49)
    1. https://review.openstack.org/274290 (odyssey4me, 16:45:15)
    2. ACTION: odyssey4me to add a non-voting CentOS build to all the roles to aid the Multi-OS development process (odyssey4me, 16:51:52)
    3. https://github.com/openstack-infra/project-config/ (palendae, 16:52:22)

  10. Open discussion (odyssey4me, 16:54:49)


Meeting ended at 17:00:09 UTC (full logs).

Action items

  1. odyssey4me to create remote partiicpation tickets and send a ML update indicating the availability thereof
  2. odyssey4me to propose topics for discussion and work items for the mid cycle
  3. odyssey4me to add a link to the details about the mid cycle to the IRC channel topic
  4. odyssey4me to add a non-voting CentOS build to all the roles to aid the Multi-OS development process


Action items, by person

  1. odyssey4me
    1. odyssey4me to create remote partiicpation tickets and send a ML update indicating the availability thereof
    2. odyssey4me to propose topics for discussion and work items for the mid cycle
    3. odyssey4me to add a link to the details about the mid cycle to the IRC channel topic
    4. odyssey4me to add a non-voting CentOS build to all the roles to aid the Multi-OS development process


People present (lines said)

  1. odyssey4me (97)
  2. michaelgugino (24)
  3. palendae (22)
  4. vdo (17)
  5. automagically (14)
  6. logan- (7)
  7. jmccrory (4)
  8. openstack (4)
  9. oneswig (3)
  10. spotz (2)
  11. mhayden (1)
  12. stevelle (1)
  13. TheIntern (1)
  14. serverascode (1)


Generated by MeetBot 0.1.4.