#openstack-meeting: Ceilometer

Meeting started by nijaba at 16:00:02 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 16:00:02)

  1. actions from previous meeting (nijaba, 16:01:42)
  2. jaypipes to create ceilometer cookbook (nijaba, 16:01:56)
    1. ACTION: jaypipes to create ceilometer cookbook (nijaba, 16:03:23)

  3. jtran to open a ticket for the DB access work (nijaba, 16:03:41)
    1. https://bugs.launchpad.net/ceilometer/+bug/1034666 (nijaba, 16:03:50)

  4. nijaba to create a diagram of ceilometer architecture (nijaba, 16:04:03)
    1. https://docs.google.com/drawings/pub?id=1_cIFir6HS6jSkPw7chrmyu8DGE2ZgXk79Kbj8nw-Hqo&w=960&h=720 (nijaba, 16:04:13)
    2. ACTION: nijaba to write description of componet responsibility (nijaba, 16:06:58)

  5. Discuss dhellmann's API change proposal (nijaba, 16:07:21)
    1. http://lists.openstack.org/pipermail/openstack-dev/2012-August/000389.html (nijaba, 16:07:21)
    2. AGREED: new api proposal from dhellmann provide a second check that all case are covered (nijaba, 16:11:42)
    3. ACTION: nijaba to do a second thouroughness check on API and report next week (nijaba, 16:12:01)

  6. Discuss priority of maintaining Essex support and find contributor to work on it if we are going to do it (nijaba, 16:12:18)
    1. AGREED: essex support postponed until someone that cares about it signals himself and want to work on it (nijaba, 16:16:57)

  7. Discuss integration with Heat (nijaba, 16:17:19)
    1. AGREED: propose a joint session with heat at ODS regarding cloudwatch (nijaba, 16:26:53)

  8. Open Discusssion (nijaba, 16:28:52)


Meeting ended at 16:40:44 UTC (full logs).

Action items

  1. jaypipes to create ceilometer cookbook
  2. nijaba to write description of componet responsibility
  3. nijaba to do a second thouroughness check on API and report next week


Action items, by person

  1. jaypipes
    1. jaypipes to create ceilometer cookbook
  2. nijaba
    1. nijaba to write description of componet responsibility
    2. nijaba to do a second thouroughness check on API and report next week


People present (lines said)

  1. nijaba (95)
  2. dhellmann (27)
  3. jd___ (24)
  4. ppetit (22)
  5. jaypipes (3)
  6. openstack (3)
  7. mrevell (2)
  8. uvirtbot (1)
  9. gmb (1)
  10. DanD (1)


Generated by MeetBot 0.1.4.