#openstack-meeting Meeting

Meeting started by vishy at 21:40:28 UTC (full logs).

Meeting summary

    1. late start: first part of the meeting is in: http://eavesdrop.openstack.org/meetings/openstack-meeting/2012/openstack-meeting.2012-08-02-17.00.log.html (vishy, 21:41:04)

  1. Blueprints and Reviews (vishy, 21:41:19)
    1. ACTION: jk0, sdague and nati_ueno to help vishy with disabling server create extensions (markmc, 21:41:32)
    2. please help with reviews on baremetal and cells (vishy, 21:41:32)
    3. ACTION: lzyeval to help with XML support in extensions (markmc, 21:41:48)
    4. ACTION: mikal to help smoser with config-drive blueprint (markmc, 21:42:06)
    5. https://review.openstack.org/#/c/10707/ (vishy, 21:42:16)
    6. ACTION: russellb to help ewindisch with trusted-messaging blueprint (russellb, 21:42:22)
    7. ACTION: general-host-aggregates needs review (markmc, 21:42:28)
    8. https://review.openstack.org/#/c/10726/ (vishy, 21:42:34)
    9. ACTION: cells and baremetal patches need review (markmc, 21:42:53)

  2. Release Quality (vishy, 21:43:31)
    1. HELP: we need help with bugs and documentation (vishy, 21:44:43)

  3. Other Issues (vishy, 21:51:45)
    1. add any approved api changes as examples to http://wiki.openstack.org/APIChangeGuidelines (vishy, 21:53:24)
    2. ACTION: think about end-user / deployer issues that are important enough to work on in the next couple of weeks (vishy, 21:55:31)
    3. examples are rbac handling, quota handling, adminness (vishy, 21:55:47)
    4. ACTION: vishy to report a bug on hard-coded admin role so it can be switched to a policy check (vishy, 21:57:31)

  4. Meeting Times (vishy, 21:57:42)
    1. VOTE: Voted on "Should we have a weekly Meeting?" Results are, Yes: 9 (vishy, 21:58:53)
    2. VOTE: Voted on "Same time every week?" Results are, alternate: 5, same: 6 (vishy, 22:01:03)
    3. previous vote was actually for UTC 2000 single time (vishy, 22:08:29)
    4. VOTE: Voted on "Meeting time single @ UTC 2100 or double, alternating between UTC 1400 and UTC 2100 ?" Results are, double: 5, single: 5 (vishy, 22:09:17)
    5. ACTION: mikal to take the vote to the ml (vishy, 22:09:41)


Meeting ended at 22:10:07 UTC (full logs).

Action items

  1. jk0, sdague and nati_ueno to help vishy with disabling server create extensions
  2. lzyeval to help with XML support in extensions
  3. mikal to help smoser with config-drive blueprint
  4. russellb to help ewindisch with trusted-messaging blueprint
  5. general-host-aggregates needs review
  6. cells and baremetal patches need review
  7. think about end-user / deployer issues that are important enough to work on in the next couple of weeks
  8. vishy to report a bug on hard-coded admin role so it can be switched to a policy check
  9. mikal to take the vote to the ml


Action items, by person

  1. ewindisch
    1. russellb to help ewindisch with trusted-messaging blueprint
  2. jk0
    1. jk0, sdague and nati_ueno to help vishy with disabling server create extensions
  3. lzyeval
    1. lzyeval to help with XML support in extensions
  4. mikal
    1. mikal to help smoser with config-drive blueprint
    2. mikal to take the vote to the ml
  5. russellb
    1. russellb to help ewindisch with trusted-messaging blueprint
  6. sdague
    1. jk0, sdague and nati_ueno to help vishy with disabling server create extensions
  7. vishy
    1. jk0, sdague and nati_ueno to help vishy with disabling server create extensions
    2. vishy to report a bug on hard-coded admin role so it can be switched to a policy check
  8. UNASSIGNED
    1. general-host-aggregates needs review
    2. cells and baremetal patches need review
    3. think about end-user / deployer issues that are important enough to work on in the next couple of weeks


People present (lines said)

  1. vishy (89)
  2. markmc (43)
  3. russellb (30)
  4. mikal (24)
  5. openstack (19)
  6. ewindisch (12)
  7. eglynn (11)
  8. sdague (8)
  9. comstud (8)
  10. jog0 (6)
  11. dprince (5)
  12. maoy (4)
  13. jk0 (2)
  14. pixelbeat (2)
  15. andrewbogott (2)
  16. anniec (2)
  17. dansmith (1)
  18. lzyeval (1)
  19. Ravikumar_hp (1)


Generated by MeetBot 0.1.4.