#openstack-meeting Meeting

Meeting started by ttx at 21:03:12 UTC (full logs).

Meeting summary

    1. We are halfway through F3, so will look into progress, especially on essential stuff (ttx, 21:03:32)
    2. Will also look into upcoming Swift 1.5.1 (ttx, 21:03:40)

  1. Actions from previous meeting (ttx, 21:03:49)
  2. Swift status (ttx, 21:04:47)
    1. https://launchpad.net/swift/+milestone/1.5.1 (ttx, 21:04:54)
    2. Renamed to https://launchpad.net/swift/+milestone/1.6.0 (ttx, 21:07:15)
    3. ACTION: notmyname to retroactively create some blueprints to cover 1.6.0 main features (ttx, 21:09:44)

  3. Keystone status (ttx, 21:13:26)
    1. https://launchpad.net/keystone/+milestone/folsom-3 (ttx, 21:13:35)

  4. Glance status (ttx, 21:19:06)
    1. https://launchpad.net/glance/+milestone/folsom-3 (ttx, 21:19:16)

  5. Quantum status (ttx, 21:30:54)
    1. https://launchpad.net/quantum/+milestone/folsom-3 (ttx, 21:31:00)

  6. Cinder status (ttx, 21:38:01)
    1. https://launchpad.net/cinder/+milestone/folsom-3 (ttx, 21:38:13)

  7. Nova status (ttx, 21:44:46)
    1. https://launchpad.net/nova/+milestone/folsom-3 (ttx, 21:44:55)
    2. ACTION: vishy to defer trusted messaging and user configurable rbac to Grizzly (ttx, 21:51:03)

  8. Horizon status (ttx, 21:53:48)
    1. https://launchpad.net/horizon/+milestone/folsom-3 (ttx, 21:53:52)
    2. https://blueprints.launchpad.net/horizon/+spec/ext-roles is marked Blocked... Could you elaborate on what it's blocking on ? Isn't clear from the blueprint whiteboard. (ttx, 21:54:37)
    3. ACTION: gabrielhurley/devcamcar to clarify droppage of ext-roles due to lack of RBAC support (ttx, 21:57:03)

  9. Other Team reports (ttx, 21:58:19)
    1. ACTION: ttx to confirm green light to nova and keystone 2012.1.2 (ttx, 22:00:39)

  10. Open discussion (ttx, 22:01:44)


Meeting ended at 22:02:42 UTC (full logs).

Action items

  1. notmyname to retroactively create some blueprints to cover 1.6.0 main features
  2. vishy to defer trusted messaging and user configurable rbac to Grizzly
  3. gabrielhurley/devcamcar to clarify droppage of ext-roles due to lack of RBAC support
  4. ttx to confirm green light to nova and keystone 2012.1.2


Action items, by person

  1. gabrielhurley
    1. gabrielhurley/devcamcar to clarify droppage of ext-roles due to lack of RBAC support
  2. notmyname
    1. notmyname to retroactively create some blueprints to cover 1.6.0 main features
  3. ttx
    1. ttx to confirm green light to nova and keystone 2012.1.2
  4. vishy
    1. vishy to defer trusted messaging and user configurable rbac to Grizzly


People present (lines said)

  1. ttx (152)
  2. bcwaldon (36)
  3. danwent (22)
  4. jgriffith (21)
  5. notmyname (19)
  6. markmc (16)
  7. vishy (15)
  8. gabrielhurley (10)
  9. heckj (9)
  10. jog0 (3)
  11. creiht (3)
  12. openstack (2)
  13. uvirtbot (1)


Generated by MeetBot 0.1.4.