#openstack-meeting Meeting

Meeting started by ttx at 21:02:03 UTC (full logs).

Meeting summary

    1. We have one week left before F2 is cut, we'll therefore review remaining objectives and defer what needs to be (ttx, 21:02:43)

  1. Actions from previous meeting (ttx, 21:02:53)
    1. ACTION: vishy to comment on Nova bug triaging thread so that we can start doing sth about it (ttx, 21:06:00)

  2. Keystone status (ttx, 21:06:09)
    1. https://launchpad.net/keystone/+milestone/folsom-2 (ttx, 21:06:20)
    2. https://launchpad.net/keystone/+milestone/folsom-3 (ttx, 21:09:11)

  3. Swift status (ttx, 21:16:18)
    1. https://github.com/notmyname/swift/blob/1.5.1-changelog/CHANGELOG (notmyname, 21:19:04)
    2. https://github.com/notmyname/swift/blob/1.5.1-changelog/CHANGELOG (ttx, 21:19:26)
    3. HELP: Swift could use some extra reviews, please help (ttx, 21:20:38)

  4. Glance status (ttx, 21:21:09)
    1. https://launchpad.net/glance/+milestone/folsom-2 (ttx, 21:21:16)
    2. https://bugs.launchpad.net/bugs/994609 (ttx, 21:23:18)

  5. Quantum status (ttx, 21:26:40)
    1. https://launchpad.net/quantum/+milestone/folsom-2 (ttx, 21:27:02)
    2. https://blueprints.launchpad.net/quantum/+spec/improved-nova-quantum-integration (salv-orlando, 21:28:13)

  6. Nova status (ttx, 21:34:55)
    1. https://launchpad.net/nova/+milestone/folsom-2 (ttx, 21:35:04)
    2. ACTION: ttx to look into organizing a bug squashing day like we did for Essex (ttx, 21:45:37)

  7. Horizon status (ttx, 21:47:48)
    1. https://launchpad.net/horizon/+milestone/folsom-2 (ttx, 21:48:03)

  8. Other Team reports (ttx, 21:50:32)
  9. Open discussion (ttx, 21:54:08)
    1. Now that we know the next summit will be in San Diego, looks like we need a Californian city/county starting with G (ttx, 21:54:19)
    2. http://wiki.openstack.org/GNames (ttx, 21:54:33)


Meeting ended at 22:01:34 UTC (full logs).

Action items

  1. vishy to comment on Nova bug triaging thread so that we can start doing sth about it
  2. ttx to look into organizing a bug squashing day like we did for Essex


Action items, by person

  1. ttx
    1. ttx to look into organizing a bug squashing day like we did for Essex
  2. vishy
    1. vishy to comment on Nova bug triaging thread so that we can start doing sth about it


People present (lines said)

  1. ttx (158)
  2. bcwaldon (23)
  3. salv-orlando (23)
  4. vishy (20)
  5. heckj (14)
  6. notmyname (12)
  7. devcamcar (10)
  8. Daviey (10)
  9. uvirtbot (9)
  10. jtran (5)
  11. jgriffith_ (4)
  12. annegentle (2)
  13. openstack (2)
  14. jog0 (1)
  15. gabrielhurley (1)


Generated by MeetBot 0.1.4.