#openstack-meeting Meeting

Meeting started by heckj at 18:02:13 UTC (full logs).

Meeting summary

  1. New Issues? (heckj, 18:03:53)
    1. ACTION: heckj to create blueprint to track doc updates on how to deploy - policy.json, suggested role names, etc (heckj, 18:08:17)

  2. V3 API feedback (heckj, 18:09:52)
    1. https://docs.google.com/document/d/1s9C4EMxIZ55kZr62CKEC9ip7He_Q4_g1KRfSk9hY-Sg/edit# (heckj, 18:10:01)
    2. ACTION: heckj follow up on service catalog and CRUD API for service and endpoints (heckj, 18:37:55)

  3. open discussion (heckj, 18:46:26)
    1. ACTION: heckj to publish draft2 of V3 API this weekend (heckj, 18:57:31)


Meeting ended at 19:00:34 UTC (full logs).

Action items

  1. heckj to create blueprint to track doc updates on how to deploy - policy.json, suggested role names, etc
  2. heckj follow up on service catalog and CRUD API for service and endpoints
  3. heckj to publish draft2 of V3 API this weekend


Action items, by person

  1. heckj
    1. heckj to create blueprint to track doc updates on how to deploy - policy.json, suggested role names, etc
    2. heckj follow up on service catalog and CRUD API for service and endpoints
    3. heckj to publish draft2 of V3 API this weekend


People present (lines said)

  1. heckj (70)
  2. dolphm_ (45)
  3. gyee (38)
  4. termie (27)
  5. liemmn (13)
  6. openstack (2)


Generated by MeetBot 0.1.4.