#openstack-meeting Meeting

Meeting started by danwent at 22:00:36 UTC (full logs).

Meeting summary

    1. Agenda: http://wiki.openstack.org/Network/Meetings (danwent, 22:01:07)

  1. Folsom-1 Release (danwent, 22:01:22)
    1. 1 week until Folsom-1 branch point (danwent, 22:01:37)
    2. https://launchpad.net/quantum/+milestone/folsom-1 (danwent, 22:01:46)
    3. Man page: https://review.openstack.org/#/c/7192/ (danwent, 22:13:48)
    4. Agent Common Dir: https://review.openstack.org/#/c/7460/ (danwent, 22:13:56)
    5. Client --debug flag: https://review.openstack.org/#/c/7336/ (danwent, 22:14:03)
    6. LB-plugin tuntap issue: https://review.openstack.org/#/c/7433/ (danwent, 22:14:10)
    7. Multi-node Quantum devstack: https://review.openstack.org/#/c/7001/ (danwent, 22:14:17)
    8. we moved the keystone integration blueprint out of F-1, though we still need to early in F-2: https://blueprints.launchpad.net/quantum/+spec/authorization-support-for-quantum (danwent, 22:19:14)
    9. ACTION: : send kevin mitchell a note to contact salv about keystone + quantum (danwent, 22:20:55)
    10. https://launchpad.net/~klmitch (_cerberus_, 22:21:16)

  2. community topics (danwent, 22:21:42)
    1. ACTION: #danwent revive python 2.4 in agent discussion on ML, get to conclusion (danwent, 22:24:48)
    2. anyone interested in helping maintain essex/stable branches for quantum should ping me. (danwent, 22:43:19)

  3. open discussion (danwent, 22:43:39)


Meeting ended at 22:53:07 UTC (full logs).

Action items

  1. : send kevin mitchell a note to contact salv about keystone + quantum
  2. #danwent revive python 2.4 in agent discussion on ML, get to conclusion


Action items, by person

  1. danwent
    1. #danwent revive python 2.4 in agent discussion on ML, get to conclusion
  2. salv
    1. : send kevin mitchell a note to contact salv about keystone + quantum


People present (lines said)

  1. danwent (142)
  2. mnewby (22)
  3. garyk (15)
  4. _cerberus_ (12)
  5. salv (12)
  6. jkoelker (10)
  7. rkukura (6)
  8. dragondm (4)
  9. SumitNaiksatam (4)
  10. mnaser (2)
  11. edgarmagana (2)
  12. openstack (2)
  13. markvoelker (1)
  14. s0mik (1)


Generated by MeetBot 0.1.4.