#openstack-meeting Meeting

Meeting started by ttx at 21:01:25 UTC (full logs).

Meeting summary

    1. We'll be mostly reviewing folsom-1/1.5.0 plans for each project (ttx, 21:01:54)
    2. Folsom-1 is May 24th, so the milestone branch should be cut on May 22nd (ttx, 21:02:07)

  1. Final Folsom release schedule (ttx, 21:02:33)
    1. http://wiki.openstack.org/FolsomReleaseSchedule (ttx, 21:02:39)

  2. Keystone status (ttx, 21:05:15)
    1. https://launchpad.net/keystone/+milestone/folsom-1 (ttx, 21:05:30)

  3. Swift status (ttx, 21:10:09)
    1. https://launchpad.net/swift/+milestone/1.5.0 (ttx, 21:10:21)

  4. Glance status (ttx, 21:15:44)
    1. https://launchpad.net/glance/+milestone/folsom-1 (ttx, 21:16:00)
    2. HELP: <bcwaldon> I have asked for some help with the v2 APi blueprints on the list, but I didn't get any response (ttx, 21:19:42)

  5. Quantum status (ttx, 21:20:38)
    1. https://launchpad.net/quantum/+milestone/folsom-1 (ttx, 21:20:47)
    2. https://launchpad.net/quantum/+milestone/folsom-1 (danwent, 21:20:48)
    3. https://blueprints.launchpad.net/quantum/+spec/melange-integration (danwent, 21:21:59)

  6. Nova status (ttx, 21:25:33)
    1. https://launchpad.net/nova/+milestone/folsom-1 (ttx, 21:25:49)
    2. HELP: <vishy> there are a bunch of important blueprints for folsom in general that have no assignees (ttx, 21:29:44)
    3. https://blueprints.launchpad.net/nova/+spec/general-host-aggregates (vishy, 21:29:52)
    4. https://blueprints.launchpad.net/nova/+spec/config-drive-v2 (vishy, 21:30:00)
    5. ACTION: ttx and vishy to pour beer into smoser and get him to take config-drive-v2 (ttx, 21:32:15)
    6. ACTION: ttx to invite jgriffith to a regular Cinder topic at the weekly meeting (ttx, 21:34:01)

  7. Horizon status (ttx, 21:36:13)
    1. https://launchpad.net/horizon/+milestone/folsom-1 (ttx, 21:36:24)

  8. Other Team reports (ttx, 21:41:22)
    1. Docs seeking javascript gurus to implement "try-it-out" for TryStack.org - https://blueprints.launchpad.net/openstack-manuals/+spec/api-try-it-out (annegentle, 21:42:54)

  9. Open discussion (ttx, 21:52:17)


Meeting ended at 21:56:57 UTC (full logs).

Action items

  1. ttx and vishy to pour beer into smoser and get him to take config-drive-v2
  2. ttx to invite jgriffith to a regular Cinder topic at the weekly meeting


Action items, by person

  1. ttx
    1. ttx and vishy to pour beer into smoser and get him to take config-drive-v2
    2. ttx to invite jgriffith to a regular Cinder topic at the weekly meeting
  2. vishy
    1. ttx and vishy to pour beer into smoser and get him to take config-drive-v2


People present (lines said)

  1. ttx (156)
  2. devcamcar (20)
  3. vishy (20)
  4. danwent (17)
  5. bcwaldon (14)
  6. notmyname (13)
  7. oubiwann (9)
  8. heckj (9)
  9. annegentle (7)
  10. mtaylor (3)
  11. jog0 (2)
  12. russellb (2)
  13. openstack (2)
  14. jkoelker_ (1)
  15. egallen (1)


Generated by MeetBot 0.1.4.