#openstack-meeting Meeting

Meeting started by danwent at 22:03:14 UTC (full logs).

Meeting summary

    1. ACTION: get jkoelker to put together bp for melange integration (danwent, 22:06:54)
    2. annegentle is closing Essex docs in a week (med_, 22:08:34)
    3. https://review.openstack.org/#/q/status:open+project:openstack/quantum,n,z (danwent, 22:20:31)
    4. https://review.openstack.org/#/q/status:open+project:openstack/python-quantumclient,n,z (danwent, 22:20:37)
    5. ACTION: danwent create common agent framework (danwent, 22:28:05)


Meeting ended at 22:33:24 UTC (full logs).

Action items

  1. get jkoelker to put together bp for melange integration
  2. danwent create common agent framework


Action items, by person

  1. danwent
    1. danwent create common agent framework


People present (lines said)

  1. danwent (69)
  2. mnewby (50)
  3. rkukura (14)
  4. salv-orlando (9)
  5. cdub (8)
  6. med_ (5)
  7. openstack (2)
  8. somik (1)
  9. GheRivero (1)
  10. markvoelker (1)


Generated by MeetBot 0.1.4.