#openstack-meeting Meeting

Meeting started by ttx at 21:03:41 UTC (full logs).

Meeting summary

  1. Proposed release schedule options (ttx, 21:04:15)
    1. http://ubuntuone.com/4J6FGOsWNdTCpUWUf9S87X (ttx, 21:04:36)

  2. Keystone status (ttx, 21:10:01)
  3. Swift status (ttx, 21:13:54)
  4. Glance status (ttx, 21:18:01)
  5. Quantum status (ttx, 21:22:13)
    1. ACTION: danwent to see what to do with Melange for F1 (ttx, 21:25:42)

  6. Nova status (ttx, 21:29:04)
    1. ACTION: ttx to look into relaxing the Core rules for project splits (ttx, 21:40:10)

  7. Horizon status (ttx, 21:43:07)
    1. ACTION: ttx to create F milestones where missing when schedule is ready (ttx, 21:45:53)

  8. Other Team reports (ttx, 21:46:41)
  9. General design summit feedback (ttx, 21:51:55)


Meeting ended at 22:02:36 UTC (full logs).

Action items

  1. danwent to see what to do with Melange for F1
  2. ttx to look into relaxing the Core rules for project splits
  3. ttx to create F milestones where missing when schedule is ready


Action items, by person

  1. danwent
    1. danwent to see what to do with Melange for F1
  2. ttx
    1. ttx to look into relaxing the Core rules for project splits
    2. ttx to create F milestones where missing when schedule is ready


People present (lines said)

  1. ttx (143)
  2. danwent (28)
  3. vishy (27)
  4. annegentle (17)
  5. gabrielhurley (13)
  6. bcwaldon (12)
  7. heckj (10)
  8. ohnoimdead (10)
  9. med_ (10)
  10. notmyname (6)
  11. russellb (5)
  12. johnpostlethwait (3)
  13. xsad (2)
  14. openstack (2)
  15. uvirtbot (1)
  16. jgriffith (1)


Generated by MeetBot 0.1.4.