#openstack-meeting Meeting

Meeting started by annegentle at 20:01:28 UTC (full logs).

Meeting summary

  1. Action items from previous meeting (annegentle, 20:03:23)
    1. http://www.ihighfive.com/ (kbringard, 20:03:45)

  2. Design Summit planning (annegentle, 20:04:23)
    1. http://summit.openstack.org (annegentle, 20:05:07)
    2. the track is "Documentation" (bcwaldon, 20:05:17)
    3. Summit Documentation track is 2.5 hours Monday morning (annegentle, 20:05:24)
    4. http://summit.openstack.org/sessions/view/18 (annegentle, 20:05:58)
    5. http://docs.openstack.org/api/openstack-compute/programmer/content/ written in Markdown, converted to Docbook (annegentle, 20:07:23)
    6. http://summit.openstack.org/sessions/edit/96 (annegentle, 20:07:34)
    7. http://summit.openstack.org/sessions/edit/19 (annegentle, 20:08:40)
    8. http://summit.openstack.org/sessions/view/151 (annegentle, 20:10:26)
    9. http://etherpad.openstack.org/folsomdocsplanning (annegentle, 20:10:56)
    10. want an "unfamiliar with Launchpad" process for reporting a bug. Even if it's just a "send email here for doc problems encountered" in the footer of the docs or somewhere visible. (annegentle, 20:15:47)

  3. General documentation status (annegentle, 20:16:07)
    1. AGREED: Won't close openstack-manuals "trunk" for another month. (annegentle, 20:18:59)
    2. http://api.openstack.org now contains Compute API extensions (annegentle, 20:20:54)
    3. ACTION: Anne to log doc bugs for CLI doc maw. (annegentle, 20:28:07)
    4. ACTION: Anne to create a note describing the extensions on api.openstack.org 'The following extensions ship with Nova, but are not required to be deployed for any openstack-compatibile cloud' (annegentle, 20:30:19)

  4. Open discussion (annegentle, 20:31:06)
    1. All hands on deck for the rest of the extension docs. (annegentle, 20:31:51)
    2. http://etherpad.openstack.org/nova-ext-docs (bcwaldon, 20:31:52)
    3. ACTION: Anne to investigate usability testing of Install/Deploy doc (annegentle, 20:38:11)


Meeting ended at 20:43:29 UTC (full logs).

Action items

  1. Anne to log doc bugs for CLI doc maw.
  2. Anne to create a note describing the extensions on api.openstack.org 'The following extensions ship with Nova, but are not required to be deployed for any openstack-compatibile cloud'
  3. Anne to investigate usability testing of Install/Deploy doc


Action items, by person

  1. openstack
    1. Anne to create a note describing the extensions on api.openstack.org 'The following extensions ship with Nova, but are not required to be deployed for any openstack-compatibile cloud'
  2. UNASSIGNED
    1. Anne to log doc bugs for CLI doc maw.
    2. Anne to investigate usability testing of Install/Deploy doc


People present (lines said)

  1. annegentle (104)
  2. bcwaldon (33)
  3. lorin1 (32)
  4. kbringard (4)
  5. openstack (2)
  6. writerDiane (1)


Generated by MeetBot 0.1.4.