#openstack-meeting Meeting

Meeting started by jdg at 18:03:12 UTC (full logs).

Meeting summary

    1. ACTION: jdurgin to send out mailing list request for BFV use cases (jdg, 18:16:18)
    2. ACTION: DuncanT to submit blueprint for BFV in the next 2 weeks (jdg, 18:17:27)
    3. https://blueprints.launchpad.net/nova/+spec/nova-volume-snapshot-backup-api (DuncanT, 18:28:12)

  1. volume uuid (jdg, 18:55:29)


Meeting ended at 19:01:22 UTC (full logs).

Action items

  1. jdurgin to send out mailing list request for BFV use cases
  2. DuncanT to submit blueprint for BFV in the next 2 weeks


Action items, by person

  1. DuncanT
    1. DuncanT to submit blueprint for BFV in the next 2 weeks
  2. jdurgin
    1. jdurgin to send out mailing list request for BFV use cases


People present (lines said)

  1. jdg (96)
  2. DuncanT (31)
  3. timr1 (19)
  4. jdurgin (10)
  5. rnirmal (8)
  6. openstack (2)


Generated by MeetBot 0.1.4.