#openstack-meeting Meeting

Meeting started by ttx at 21:03:23 UTC (full logs).

Meeting summary

  1. Keystone status (ttx, 21:03:54)
    1. https://launchpad.net/keystone/+milestone/essex-4 (ttx, 21:04:08)

  2. Swift status (ttx, 21:15:53)
    1. ACTION: notmyname to link blueprints corresponding to 1.4.6 features on milestone page (ttx, 21:18:53)
    2. &.4.6 (ttx, 21:19:19)
    3. 1.4.6 milestone-proposed cut expected on Wed, Feb 8 (ttx, 21:19:42)

  3. Glance status (ttx, 21:19:56)
    1. https://launchpad.net/glance/+milestone/essex-4 (ttx, 21:20:16)
    2. ACTION: jaypipes to assign or defer glance-bittorrent-delivery (ttx, 21:22:13)

  4. Nova status (ttx, 21:24:43)
    1. https://launchpad.net/nova/+milestone/essex-4 (ttx, 21:24:59)
    2. https://blueprints.launchpad.net/nova/+spec/consolidate-testing-infrastructure (vishy, 21:26:06)
    3. ACTION: vishy to review essex-backup-for-ebs and nova-sweep and deny/grant FFe (ttx, 21:27:10)
    4. ACTION: soren to create a blueprint about surgical removal of HyperV and target to e4 (ttx, 21:32:03)
    5. ACTION: ttx to create a blueprint about Ajaxtermectomy (ttx, 21:32:19)
    6. ACTION: vishy to push deprectaedauth, m2crypto removal to ML and blueprints (ttx, 21:32:48)

  5. Horizon status (ttx, 21:43:41)
    1. https://launchpad.net/horizon/+milestone/essex-4 (ttx, 21:43:54)

  6. Incubated projects and other Team reports (ttx, 21:50:23)
  7. Open discussion (ttx, 21:56:11)


Meeting ended at 22:01:51 UTC (full logs).

Action items

  1. notmyname to link blueprints corresponding to 1.4.6 features on milestone page
  2. jaypipes to assign or defer glance-bittorrent-delivery
  3. vishy to review essex-backup-for-ebs and nova-sweep and deny/grant FFe
  4. soren to create a blueprint about surgical removal of HyperV and target to e4
  5. ttx to create a blueprint about Ajaxtermectomy
  6. vishy to push deprectaedauth, m2crypto removal to ML and blueprints


Action items, by person

  1. notmyname
    1. notmyname to link blueprints corresponding to 1.4.6 features on milestone page
  2. soren
    1. soren to create a blueprint about surgical removal of HyperV and target to e4
  3. ttx
    1. ttx to create a blueprint about Ajaxtermectomy
  4. vishy
    1. vishy to review essex-backup-for-ebs and nova-sweep and deny/grant FFe
    2. vishy to push deprectaedauth, m2crypto removal to ML and blueprints


People present (lines said)

  1. ttx (144)
  2. vishy (79)
  3. zns (30)
  4. devcamcar (18)
  5. soren (18)
  6. danwent (17)
  7. Daviey (14)
  8. mtaylor (9)
  9. notmyname (9)
  10. bcwaldon (8)
  11. annegentle (7)
  12. heckj (7)
  13. berendt_ (5)
  14. LinuxJedi (3)
  15. deshantm (3)
  16. reed (3)
  17. troytoman (3)
  18. termie (3)
  19. openstack (2)
  20. Ryan_Lane (2)
  21. uvirtbot (2)
  22. gyee (2)
  23. ewindisch (2)
  24. anotherjesse1 (2)
  25. rkukura (1)
  26. AndrewWeiss (1)
  27. lloydde (1)
  28. joesavak (1)
  29. jog0 (1)
  30. ohnoimdead (1)
  31. jdg (1)


Generated by MeetBot 0.1.4.