#openstack-meeting Meeting
Meeting started by ttx at 21:02:29 UTC
(full logs).
Meeting summary
- Actions from previous meeting (ttx, 21:03:10)
- ACTION: ttx to
discuss options for getting a sane list of reviews with CI
guys (ttx,
21:03:45)
- Keystone status (ttx, 21:04:38)
- irc://irc.freenode.net:6667/#link Keystone E3:
https://launchpad.net/keystone/+milestone/essex-3 (zns,
21:04:51)
- ACTION: zns the raise
a thread on the ML about RBAC potentially being deferred to F
(ttx,
21:08:28)
- https://blueprints.launchpad.net/keystone/+spec/keystone-client
(dolphm) (ttx,
21:08:57)
- https://blueprints.launchpad.net/keystone/+spec/keystone-manage2
(dolphm) (ttx,
21:09:00)
- https://blueprints.launchpad.net/keystone/+spec/keystone-logging
(joeheck) (ttx,
21:09:04)
- Swift status (ttx, 21:12:51)
- Glance status (ttx, 21:15:35)
- Nova status (ttx, 21:22:25)
- https://launchpad.net/nova/+milestone/essex-3
(ttx,
21:22:46)
- https://review.openstack.org/1899
(markwash_,
21:24:56)
- https://blueprints.launchpad.net/nova/+spec/trusted-computing-pools
(markwash_,
21:24:56)
- http://wiki.openstack.org/TrustedComputingPools
(markwash_,
21:24:58)
- ACTION: markwash_ to
raise the future of Trusted Computing bp on the ML to get nova-core
consensus (ttx,
21:33:15)
- Horizon status (ttx, 21:36:23)
- https://launchpad.net/horizon/+milestone/essex-3
(ttx,
21:36:33)
- Incubated projects and other Team reports (ttx, 21:40:33)
- https://launchpad.net/quantum/+milestone/essex-3
(danwent,
21:40:50)
- Open discussion (ttx, 21:46:11)
Meeting ended at 21:48:04 UTC
(full logs).
Action items
- ttx to discuss options for getting a sane list of reviews with CI guys
- zns the raise a thread on the ML about RBAC potentially being deferred to F
- markwash_ to raise the future of Trusted Computing bp on the ML to get nova-core consensus
Action items, by person
- markwash_
- markwash_ to raise the future of Trusted Computing bp on the ML to get nova-core consensus
- ttx
- ttx to discuss options for getting a sane list of reviews with CI guys
- zns
- zns the raise a thread on the ML about RBAC potentially being deferred to F
People present (lines said)
- ttx (92)
- zns (32)
- bcwaldon (28)
- markwash_ (20)
- markmc (10)
- danwent (8)
- notmyname (5)
- devcamcar (5)
- Vek (4)
- russellb (2)
- openstack (2)
Generated by MeetBot 0.1.4.