#openstack-meeting Meeting

Meeting started by mtaylor at 19:01:51 UTC (full logs).

Meeting summary

  1. CI todo list (mtaylor, 19:06:42)
    1. http://paste.ubuntu.com/761935/ (mtaylor, 19:07:55)
    2. ACTION: mtaylor turn the todo list into proper blueprints by 12/12 (mtaylor, 19:08:18)
    3. AGREED: gerrit should handle/enforce CLA signing so devs don't have to (mtaylor, 19:21:47)

  2. translations import (mtaylor, 19:22:30)
    1. AGREED: have jenkins propose a translations change to gerrit and then have a gerrit hook that notices a translation change from jenkins that only contains changes to po/ and automatically accepts it (mtaylor, 19:31:56)

  3. Integration testing and gating (mtaylor, 19:32:52)
    1. http://reviewday.ohthree.com/ (dprince, 19:46:28)
    2. https://jenkins.openstack.org/job/dev-gate-integration-tests-devstack-vm/ (jeblair, 19:51:54)


Meeting ended at 20:02:54 UTC (full logs).

Action items

  1. mtaylor turn the todo list into proper blueprints by 12/12


Action items, by person

  1. mtaylor
    1. mtaylor turn the todo list into proper blueprints by 12/12


People present (lines said)

  1. mtaylor (97)
  2. jeblair (29)
  3. anotherjesse (18)
  4. _0x44 (16)
  5. ArseneRei (10)
  6. jaypipes (7)
  7. jmckenty (6)
  8. dprince (5)
  9. lloydde (5)
  10. heckj (3)
  11. bengrue (2)
  12. openstack (2)
  13. vishy (1)
  14. zns (1)
  15. ttx (1)
  16. uvirtbot (1)


Generated by MeetBot 0.1.4.