#openstack-meeting Meeting

Meeting started by ttx at 21:03:15 UTC (full logs).

Meeting summary

  1. Keystone status (ttx, 21:03:49)
    1. https://launchpad.net/keystone/+milestone/essex-2 (ttx, 21:04:13)
    2. https://bugs.launchpad.net/horizon/+bug/891442 (devcamcar, 21:12:23)
    3. ACTION: Keystone devs to help with bug/891442 (ttx, 21:16:41)

  2. Swift status (ttx, 21:17:11)
    1. https://launchpad.net/swift/+milestone/1.4.4 (ttx, 21:17:21)

  3. Glance status (ttx, 21:23:22)
    1. https://blueprints.launchpad.net/glance/+spec/glance-xml (ttx, 21:25:04)
    2. https://blueprints.launchpad.net/glance/+spec/gzip-compression (ttx, 21:25:07)
    3. https://blueprints.launchpad.net/glance/+spec/api-2 ? (ttx, 21:26:26)

  4. Nova status (ttx, 21:27:36)
    1. https://launchpad.net/nova/+milestone/essex-2 (ttx, 21:27:46)
    2. https://blueprints.launchpad.net/nova/+spec/quantum-nat-parity (ttx, 21:28:42)
    3. https://blueprints.launchpad.net/nova/+spec/separate-nova-volumeapi (ttx, 21:32:02)
    4. https://blueprints.launchpad.net/nova/+spec/disk-configuration-parity (ttx, 21:32:05)
    5. HELP: volunteer needed for separate-nova-volumeapi and disk-configuration-parity (ttx, 21:32:39)

  5. Horizon status (ttx, 21:42:45)
    1. https://launchpad.net/horizon/+milestone/essex-2 (ttx, 21:42:52)
    2. http://twitter.github.com/bootstrap/ (devcamcar, 21:43:43)
    3. http://c213515.r15.cf1.rackcdn.com/516c58fe8dd6651259c55d909e65b3b8.png (devcamcar, 21:44:09)

  6. Incubated projects and other Team reports (ttx, 21:51:26)
  7. Open discussion (ttx, 21:55:02)


Meeting ended at 21:57:59 UTC (full logs).

Action items

  1. Keystone devs to help with bug/891442


People present (lines said)

  1. ttx (114)
  2. devcamcar (50)
  3. vishy (31)
  4. notmyname (17)
  5. tr3buchet (13)
  6. jsavak (13)
  7. koolhead17 (12)
  8. soren (11)
  9. jaypipes (10)
  10. danwent (10)
  11. Vek (8)
  12. westmaas (7)
  13. dolphm (7)
  14. Daviey (7)
  15. mtaylor (5)
  16. uvirtbot (4)
  17. bhall (2)
  18. openstack (2)
  19. Ravikumar_hp (2)


Generated by MeetBot 0.1.4.