#openstack-meeting Meeting

Meeting started by mtaylor at 19:01:43 UTC (full logs).

Meeting summary

    1. AGREED: everyone loved talking about packaging last week (mtaylor, 19:03:55)
    2. ACTION: mtaylor get run_tests.sh patched to create .virtualenv instead of .${project}-venv (mtaylor, 19:20:27)
    3. ACTION: get other projects migrated to the pip builders (mtaylor, 19:20:41)
    4. ACTION: mtaylor get that darned pypi server set up (mtaylor, 19:20:52)

  1. bare metal (mtaylor, 19:23:04)
    1. https://jenkins.openstack.org/job/dev-openstack-deploy-rax/ (jeblair, 19:24:04)

  2. open discussion (mtaylor, 19:45:18)


Meeting ended at 19:57:08 UTC (full logs).

Action items

  1. mtaylor get run_tests.sh patched to create .virtualenv instead of .${project}-venv
  2. get other projects migrated to the pip builders
  3. mtaylor get that darned pypi server set up


Action items, by person

  1. mtaylor
    1. mtaylor get run_tests.sh patched to create .virtualenv instead of .${project}-venv
    2. mtaylor get that darned pypi server set up


People present (lines said)

  1. mtaylor (82)
  2. jeblair (40)
  3. anotherjesse (35)
  4. heckj (19)
  5. soren (17)
  6. carlp (6)
  7. ttx (4)
  8. zykes- (3)
  9. openstack (2)
  10. zul (2)


Generated by MeetBot 0.1.4.