#openstack-meeting Meeting

Meeting started by ttx at 21:02:22 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/TeamMeeting (ttx, 21:02:43)

  1. Actions from previous meeting (ttx, 21:02:52)
  2. Focus on release notes (ttx, 21:03:23)
    1. http://wiki.openstack.org/ReleaseNotes/Diablo (ttx, 21:04:24)

  3. Swift status (ttx, 21:05:56)
  4. Swift status (ttx, 21:09:08)
  5. Glance status (ttx, 21:09:15)
  6. Nova status (ttx, 21:15:44)
    1. https://bugs.launchpad.net/nova/+bug/845714 (pvo, 21:19:16)

  7. Incubated projects news (ttx, 21:21:11)
    1. https://github.com/openstack/keystone/commit/0425fba560e7d68e52f922667972765e64ad17dc (rmk, 21:33:03)
    2. ACTION: ttx to turn his propose session rant into an email (ttx, 22:12:43)

  8. Open discussion (ttx, 22:12:44)


Meeting ended at 22:14:48 UTC (full logs).

Action items

  1. ttx to turn his propose session rant into an email


Action items, by person

  1. ttx
    1. ttx to turn his propose session rant into an email


People present (lines said)

  1. ttx (118)
  2. vishy (86)
  3. anotherjesse (82)
  4. jaypipes (42)
  5. Daviey (21)
  6. pvo (18)
  7. dolphm (16)
  8. johnpur (13)
  9. rmk (12)
  10. westmaas (11)
  11. medberry (11)
  12. annegentle (9)
  13. uvirtbot (7)
  14. zykes- (6)
  15. notmyname (6)
  16. danwent (6)
  17. wwkeyboard (5)
  18. openstack (3)
  19. Vek (3)
  20. antonym (3)
  21. jk0 (2)
  22. mtaylor (1)
  23. SumitNaiksatam (1)
  24. vladimir3p (1)
  25. edgarmagana (1)
  26. heckj_ (1)
  27. s1rp (1)


Generated by MeetBot 0.1.4.