#openstack-meeting Meeting

Meeting started by ttx at 21:03:26 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/TeamMeeting (ttx, 21:03:45)

  1. Actions from previous meeting (ttx, 21:03:58)
  2. Swift status (ttx, 21:04:33)
  3. Glance status (ttx, 21:07:45)
    1. https://launchpad.net/glance/+milestone/diablo-rbp (jaypipes, 21:07:49)

  4. Nova status (ttx, 21:15:41)
    1. ACTION: ttx to refurbish aws-api-validation and hyper-v-update as bugs and untarget them (ttx, 21:20:33)
    2. https://bugs.launchpad.net/bugs/833331 (ttx, 21:22:07)
    3. https://bugs.launchpad.net/bugs/827807 (ttx, 21:22:19)
    4. https://bugs.launchpad.net/bugs/838386 (ttx, 21:22:25)

  5. Incubated projects news (ttx, 21:26:21)
  6. Proposing sessions for the Design Summit (ttx, 21:29:58)
  7. Discuss creating an OpenStack Common package (ttx, 21:37:05)
    1. https://code.launchpad.net/~blamar/openstack-common/my-common (blamar, 21:41:48)
    2. ACTION: blamar to discuss openstack-common on the ML (ttx, 21:44:16)

  8. Discuss creating API doc repos (ttx, 21:45:28)
    1. ACTION: annegentle to email the mailing list with new naming possibilities (annegentle, 21:48:54)

  9. Open discussion (ttx, 21:50:45)


Meeting ended at 21:54:13 UTC (full logs).

Action items

  1. ttx to refurbish aws-api-validation and hyper-v-update as bugs and untarget them
  2. blamar to discuss openstack-common on the ML
  3. annegentle to email the mailing list with new naming possibilities


Action items, by person

  1. annegentle
    1. annegentle to email the mailing list with new naming possibilities
  2. blamar
    1. blamar to discuss openstack-common on the ML
  3. openstack
    1. blamar to discuss openstack-common on the ML
  4. ttx
    1. ttx to refurbish aws-api-validation and hyper-v-update as bugs and untarget them


People present (lines said)

  1. ttx (108)
  2. vishy (21)
  3. annegentle (19)
  4. blamar (19)
  5. jaypipes (15)
  6. soren (9)
  7. Vek (9)
  8. danwent (8)
  9. devcamcar (8)
  10. jk0 (6)
  11. nati (6)
  12. uvirtbot (5)
  13. glenc (4)
  14. comstud (4)
  15. _0x44 (3)
  16. notmyname (3)
  17. openstack (2)
  18. _cerberus_ (1)
  19. pvo (1)
  20. cynb (1)


Generated by MeetBot 0.1.4.