#openstack-meeting Meeting

Meeting started by danwent at 22:01:50 UTC (full logs).

Meeting summary

  1. general status (danwent, 22:02:20)
  2. quantum (danwent, 22:03:49)
    1. https://launchpad.net/quantum/+milestone/diablo-rbp (danwent, 22:05:27)
    2. ACTION: #danwent create blueprint for keystone support in client lib… currently unassigned. (danwent, 22:10:38)
    3. ACTION: #danwent, create bug for utility to view vif-ids in nova (danwent, 22:15:47)

  3. open discussion (danwent, 22:21:42)
  4. open discussion (for real this time) (danwent, 22:26:26)


Meeting ended at 22:27:32 UTC (full logs).

Action items

  1. #danwent create blueprint for keystone support in client lib… currently unassigned.
  2. #danwent, create bug for utility to view vif-ids in nova


Action items, by person

  1. danwent
    1. #danwent create blueprint for keystone support in client lib… currently unassigned.
    2. #danwent, create bug for utility to view vif-ids in nova


People present (lines said)

  1. danwent (67)
  2. salv (18)
  3. troytoman (15)
  4. ddutta (2)
  5. somik (2)
  6. heckj (2)
  7. openstack (2)
  8. rohitagarwalla (1)
  9. SumitNaiksatam (1)


Generated by MeetBot 0.1.4.