#openstack-meeting Meeting

Meeting started by jbryce at 20:04:09 UTC (full logs).

Meeting summary

  1. keystone update (jbryce, 20:07:06)
    1. VOTE: Should Keystone be accepted as a core project for Essex release cycle? (jbryce, 20:21:02)
    2. AGREED: Keystone will be core for Essex (9 +, 2 abstain) (jbryce, 20:21:58)

  2. Security Group Proposal take 2 (jbryce, 20:22:15)
    1. http://wiki.openstack.org/Governance/Proposed/OpenStack%20Security%20Group (jbryce, 20:22:19)
    2. VOTE: Should we establish a vulnerability management team? (jbryce, 20:25:58)
    3. AGREED: Establish small vulnerability management team. (11 +) (jbryce, 20:26:59)
    4. ACTION: jbryce split out the vulnerability management paragraph into a separate document (jbryce, 20:27:15)
    5. ACTION: jbryce to make sure security link makes it into openstack web property footers (jbryce, 20:29:24)
    6. openstack security group can form informally with interested parties without official sanction (jbryce, 20:29:36)

  3. Quantum incubation (jbryce, 20:31:34)
    1. http://wiki.openstack.org/Projects/IncubatorApplication/Quantum (jbryce, 20:32:05)
    2. http://wiki.openstack.org/QuantumAPISpec (danwent, 20:46:03)
    3. VOTE: Should Quantum be accepted as an OpenStack Incubation project (jbryce, 20:46:32)
    4. AGREED: Quantum will be accepted for OpenStack incubation (9+, 1 abstain, 1-) (jbryce, 20:47:38)
    5. Quantum dashboard integration: http://wiki.openstack.org/QuantumClientGUI (ewanmellor, 20:47:44)

  4. Dashboard core promotion (jbryce, 20:48:13)
    1. VOTE: Should Dashboard be promoted to core for Essex release cycle? (jbryce, 20:54:33)
    2. AGREED: Dashboard will be promoted to OpenStack core for Essex release cycle (8+, 2 abstain, 1-) (jbryce, 20:56:16)

  5. open discussion (jbryce, 20:57:03)
    1. ACTION: jbryce to add API discussion to next week's agenda (jbryce, 20:58:43)


Meeting ended at 20:59:48 UTC (full logs).

Action items

  1. jbryce split out the vulnerability management paragraph into a separate document
  2. jbryce to make sure security link makes it into openstack web property footers
  3. jbryce to add API discussion to next week's agenda


Action items, by person

  1. jbryce
    1. jbryce split out the vulnerability management paragraph into a separate document
    2. jbryce to make sure security link makes it into openstack web property footers
    3. jbryce to add API discussion to next week's agenda
  2. openstack
    1. jbryce to make sure security link makes it into openstack web property footers


People present (lines said)

  1. jbryce (70)
  2. anotherjesse (52)
  3. jaypipes (30)
  4. ttx (29)
  5. danwent (26)
  6. zns (26)
  7. devcamcar (22)
  8. jmckenty_ (21)
  9. notmyname (21)
  10. dendrobates (19)
  11. soren (18)
  12. vishy (16)
  13. Daviey (14)
  14. johnpur (9)
  15. ewanmellor (6)
  16. nati (5)
  17. jsavak (3)
  18. bengrue (2)
  19. openstack (2)
  20. joshuamckenty_ (2)
  21. termie_ (1)
  22. markvoelker (1)


Generated by MeetBot 0.1.4.