#openstack-meeting Meeting

Meeting started by danwent at 22:01:43 UTC (full logs).

Meeting summary

  1. general status (danwent, 22:02:30)
    1. http://wiki.openstack.org/GerritWorkflow (mtaylor, 22:07:03)

  2. melange (danwent, 22:09:45)
  3. donabe (danwent, 22:11:38)
  4. quantum (danwent, 22:15:20)
    1. AGREED: #danwent, make progress on incubation status (danwent, 22:19:43)
    2. https://launchpad.net/quantum/+milestone/diablo-4 (danwent, 22:21:35)
    3. https://code.launchpad.net/quantum/+activereviews (danwent, 22:26:32)
    4. ACTION: #danwent, find owner for CI blueprint, possibly heckj (danwent, 22:27:19)
    5. extension code is reviewed and ready for merge (danwent, 22:33:52)
    6. major review this week are cisco plugin code (danwent, 22:34:07)
    7. expect merge prop of API alignment next monday (danwent, 22:34:19)
    8. ACTION: asomya will send an email to the list about vif-id branch (danwent, 22:43:32)
    9. ACTION: : #danwent, send out link to discussion on quantum admin APIs (danwent, 22:48:53)
    10. ACTION: : #danwent send email to netstack list about where interface ownership should be enforced. (danwent, 22:54:36)

  5. open discussion (danwent, 22:55:49)
    1. AGREED: no official blueprint approval process for quantum.... feel free to move your own blueprint to approved, and be a nice community member and make sure you let people know if your changes affect code they care about (danwent, 23:03:56)


Meeting ended at 23:05:22 UTC (full logs).

Action items

  1. #danwent, find owner for CI blueprint, possibly heckj
  2. asomya will send an email to the list about vif-id branch
  3. : #danwent, send out link to discussion on quantum admin APIs
  4. : #danwent send email to netstack list about where interface ownership should be enforced.


Action items, by person

  1. asomya
    1. asomya will send an email to the list about vif-id branch
  2. danwent
    1. #danwent, find owner for CI blueprint, possibly heckj
    2. : #danwent, send out link to discussion on quantum admin APIs
    3. : #danwent send email to netstack list about where interface ownership should be enforced.
  3. heckj
    1. #danwent, find owner for CI blueprint, possibly heckj


People present (lines said)

  1. danwent (147)
  2. salv-orlando (59)
  3. mtaylor (20)
  4. markvoelker (18)
  5. somik (14)
  6. SumitNaiksatam_ (10)
  7. SumitNaiksatam (10)
  8. asomya (9)
  9. troytoman (6)
  10. dolphm_ (5)
  11. devcamcar (3)
  12. heckj (3)
  13. carlp (2)
  14. openstack (2)
  15. shwetaap (1)
  16. Jamey_ (1)
  17. bhall (1)


Generated by MeetBot 0.1.4.