#openstack-meeting Meeting

Meeting started by jbryce at 20:00:08 UTC (full logs).

Meeting summary

  1. previous action items (jbryce, 20:03:03)
  2. common project tooling/processes aka autonomy (jbryce, 20:08:16)
    1. http://wiki.openstack.org/Governance/Proposed/ProjectToolingAndPractices (jbryce, 20:08:29)
    2. http://wiki.openstack.org/ProjectTypes (jbryce, 20:09:00)
    3. AGREED: VOTE: Not vetted set of options allowed. All projects must use same tooling. result 7 - 5 (jbryce, 20:31:32)

  3. GItHub + gerrit (jbryce, 20:32:25)
    1. VOTE: GitHub for Source Control; Gerrit for merge; everything else stays the same. Goal of having all core projects moved before Essex design summit. (jbryce, 20:47:12)
    2. AGREED: GitHub for Source Control; Gerrit for merge; everything else stays the same. Goal of having all core projects moved before Essex design summit. 10 +, 2 abstain (jbryce, 20:50:00)

  4. Deadline for Essex core projects applications (jbryce, 20:50:07)
    1. AGREED: September 3rd is the deadline for core project applications. 9 +, 3 abstain (jbryce, 20:52:01)

  5. open discussion (jbryce, 20:52:24)


Meeting ended at 20:56:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jmckenty_ (125)
  2. jbryce (78)
  3. jaypipes (52)
  4. soren (48)
  5. ttx (43)
  6. mtaylor (23)
  7. johnpur (20)
  8. vishy (17)
  9. notmyname (14)
  10. eday (13)
  11. anotherjesse (10)
  12. dendrobates (6)
  13. zns (5)
  14. termie (5)
  15. openstack (2)
  16. _0x44 (1)


Generated by MeetBot 0.1.4.