#openstack-meeting Meeting

Meeting started by mtaylor at 19:05:07 UTC (full logs).

Meeting summary

  1. actions from last meeting (mtaylor, 19:06:16)
    1. ACTION: mtaylor fix the milestone-proposed jenkins jobs to be able to run on the slaves (mtaylor, 19:08:36)
    2. http://wiki.openstack.org/Meetings/CITeamMeeting (mtaylor, 19:09:57)

  2. Open discussion (mtaylor, 19:10:54)
    1. ACTION: soren update tarball_script.sh and ppa_script.sh to work with git for glance transition (mtaylor, 19:16:43)
    2. https://blueprints.launchpad.net/openstack-ci/+spec/glance-upgrade (jaypipes, 19:27:19)
    3. ACTION: jaypipes design upgrade path jenkins job with mtaylor (mtaylor, 19:30:10)


Meeting ended at 19:45:17 UTC (full logs).

Action items

  1. mtaylor fix the milestone-proposed jenkins jobs to be able to run on the slaves
  2. soren update tarball_script.sh and ppa_script.sh to work with git for glance transition
  3. jaypipes design upgrade path jenkins job with mtaylor


Action items, by person

  1. jaypipes
    1. jaypipes design upgrade path jenkins job with mtaylor
  2. mtaylor
    1. mtaylor fix the milestone-proposed jenkins jobs to be able to run on the slaves
    2. jaypipes design upgrade path jenkins job with mtaylor
  3. soren
    1. soren update tarball_script.sh and ppa_script.sh to work with git for glance transition


People present (lines said)

  1. mtaylor (42)
  2. jaypipes (13)
  3. soren (9)
  4. alekibango (2)
  5. openstack (2)
  6. ttx (1)


Generated by MeetBot 0.1.4.