#openstack-meeting Meeting

Meeting started by danwent at 22:03:06 UTC (full logs).

Meeting summary

  1. project-status (danwent, 22:03:20)
    1. https://launchpad.net/~netstack (danwent, 22:04:28)

  2. quantum (danwent, 22:08:47)
    1. https://launchpad.net/~openstack-testing (heckj, 22:12:25)
    2. http://wiki.openstack.org/QuantumUnitTestStatus (salv, 22:15:11)
    3. ACTION: salv, splite unit testing and functional testing branches (danwent, 22:23:01)
    4. http://wiki.openstack.org/MelangeAPIBase  (troytoman, 22:24:48)
    5. https://launchpad.net/nova/+milestones (danwent, 22:33:09)
    6. https://blueprints.launchpad.net/quantum/+spec/quantum-client-library (markvoelker, 22:38:04)
    7. ACTION: danwent: send auth invites to dendrobates, markvoelker (danwent, 22:44:09)

  3. melange (danwent, 22:45:13)
  4. donabe (danwent, 22:45:59)
    1. https://code.launchpad.net/~netstack-core/donabe/diablo (dendrobates, 22:46:02)

  5. open discussion (danwent, 22:48:07)


Meeting ended at 22:51:23 UTC (full logs).

Action items

  1. salv, splite unit testing and functional testing branches
  2. danwent: send auth invites to dendrobates, markvoelker


Action items, by person

  1. danwent
    1. danwent: send auth invites to dendrobates, markvoelker
  2. dendrobates
    1. danwent: send auth invites to dendrobates, markvoelker
  3. markvoelker
    1. danwent: send auth invites to dendrobates, markvoelker
  4. salv
    1. salv, splite unit testing and functional testing branches


People present (lines said)

  1. danwent (86)
  2. dendrobates (44)
  3. salv (25)
  4. markvoelker (18)
  5. ryu_ishimoto (11)
  6. troytoman (10)
  7. SumitNaiksatam (10)
  8. somik (7)
  9. heckj (7)
  10. bhall (3)
  11. openstack (2)


Generated by MeetBot 0.1.4.