#openstack-meeting Meeting

Meeting started by mtaylor at 19:10:55 UTC (full logs).

Meeting summary

  1. CI Meeting (mtaylor, 19:11:31)
  2. Actions from last meeting (mtaylor, 19:12:54)
    1. ACTION: dprince Have smoketests return xunit file via nosexunit (mtaylor, 19:15:59)
    2. ACTION: dprince fight with ttx over fixing bug 804317 (mtaylor, 19:16:16)
    3. ACTION: termie finish work on bare-metal testing deployment (mtaylor, 19:22:33)
    4. ACTION: mtaylor connect with Peter from Novel/MSFT lap about OBS builds (mtaylor, 19:24:16)
    5. ACTION: mtaylor connect with Peter from Novel/MSFT lap about hyperV testing (mtaylor, 19:24:26)
    6. ACTION: talk to Mihai about new options for rPath testing (mtaylor, 19:25:32)
    7. ACTION: mtaylor ping ewanmellor about testing esx and vsphere (mtaylor, 19:26:22)
    8. ACTION: mtaylor ping community at large about lxc testing (mtaylor, 19:26:35)
    9. ACTION: mtaylor ping reddwarf team about openvx/lxc testing (mtaylor, 19:26:45)

  3. Update on status of bare metal testing changes from last week (mtaylor, 19:27:07)
    1. ACTION: dprince investigate getting a xenserver-based bare-metal deploy up and going for CI purposes (mtaylor, 19:36:25)
    2. ACTION: mtaylor bug people in management to get dprince resources (mtaylor, 19:36:36)

  4. Open Discussion (mtaylor, 19:41:26)
    1. ACTION: mtaylor and dprince will discuss testing with Dean from Dell (mtaylor, 19:46:09)


Meeting ended at 19:55:19 UTC (full logs).

Action items

  1. dprince Have smoketests return xunit file via nosexunit
  2. dprince fight with ttx over fixing bug 804317
  3. termie finish work on bare-metal testing deployment
  4. mtaylor connect with Peter from Novel/MSFT lap about OBS builds
  5. mtaylor connect with Peter from Novel/MSFT lap about hyperV testing
  6. talk to Mihai about new options for rPath testing
  7. mtaylor ping ewanmellor about testing esx and vsphere
  8. mtaylor ping community at large about lxc testing
  9. mtaylor ping reddwarf team about openvx/lxc testing
  10. dprince investigate getting a xenserver-based bare-metal deploy up and going for CI purposes
  11. mtaylor bug people in management to get dprince resources
  12. mtaylor and dprince will discuss testing with Dean from Dell


Action items, by person

  1. dprince
    1. dprince Have smoketests return xunit file via nosexunit
    2. dprince fight with ttx over fixing bug 804317
    3. dprince investigate getting a xenserver-based bare-metal deploy up and going for CI purposes
    4. mtaylor bug people in management to get dprince resources
    5. mtaylor and dprince will discuss testing with Dean from Dell
  2. mtaylor
    1. mtaylor connect with Peter from Novel/MSFT lap about OBS builds
    2. mtaylor connect with Peter from Novel/MSFT lap about hyperV testing
    3. mtaylor ping ewanmellor about testing esx and vsphere
    4. mtaylor ping community at large about lxc testing
    5. mtaylor ping reddwarf team about openvx/lxc testing
    6. mtaylor bug people in management to get dprince resources
    7. mtaylor and dprince will discuss testing with Dean from Dell
  3. termie
    1. termie finish work on bare-metal testing deployment
  4. ttx
    1. dprince fight with ttx over fixing bug 804317


People present (lines said)

  1. mtaylor (77)
  2. dprince (26)
  3. termie (19)
  4. nati (19)
  5. ttx (9)
  6. uvirtbot (2)
  7. soren (2)
  8. openstack (2)
  9. westmaas (2)
  10. spectorclan_ (1)


Generated by MeetBot 0.1.4.