#openstack-meeting Meeting

Meeting started by ttx at 21:01:56 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings (ttx, 21:02:33)

  1. Actions from previous meeting (ttx, 21:03:01)
    1. ACTION: KnightHacker, zns to get the nobottle branch merged asap (ttx, 21:04:34)
    2. ACTION: antonym to make agreed channel split happen (ttx, 21:07:50)

  2. General release status (ttx, 21:08:09)
  3. Nova status (ttx, 21:11:12)
  4. Glance status (ttx, 21:28:07)
  5. Swift status (ttx, 21:31:14)
  6. Open discussion (ttx, 21:40:20)


Meeting ended at 21:47:38 UTC (full logs).

Action items

  1. KnightHacker, zns to get the nobottle branch merged asap
  2. antonym to make agreed channel split happen


Action items, by person

  1. antonym
    1. antonym to make agreed channel split happen


People present (lines said)

  1. ttx (82)
  2. jaypipes (40)
  3. vishy (18)
  4. comstud (13)
  5. soren (12)
  6. notmyname (11)
  7. johnpur (11)
  8. antonym (7)
  9. pvo (7)
  10. eday (6)
  11. westmaas (4)
  12. glenc (2)
  13. dabo (2)
  14. openstack (2)
  15. spectorclan_ (1)
  16. _0x44 (1)
  17. mtaylor (1)
  18. uvirtbot (1)
  19. kpepple (1)


Generated by MeetBot 0.1.4.