#openstack-meeting Meeting

Meeting started by ttx at 21:02:13 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings (ttx, 21:02:40)

  1. Current release stage: Design (ttx, 21:03:02)
  2. Default release schedule (ttx, 21:04:31)
    1. http://wiki.openstack.org/DiabloReleaseSchedule (ttx, 21:05:01)

  3. Bits from the PTLs: Nova (ttx, 21:10:21)
  4. Bits from the PTLs: Glance (ttx, 21:12:09)
    1. https://launchpad.net/glance/diablo (ttx, 21:15:03)

  5. Bits from the PTLs: Swift (ttx, 21:17:11)
  6. Feedback from the design summit (ttx, 21:18:34)
  7. Feedback from the design summit (ttx, 21:22:19)
    1. http://www.surveymonkey.com/s/XH8NW5Y (spectorclan_, 21:28:02)

  8. Keystone (ttx, 21:34:38)
    1. ACTION: KnightHacker zns to get the nobottle branch merged asap (ttx, 21:38:08)

  9. Open discussion (ttx, 21:38:44)
    1. ACTION: antonym to raise a thread about IRC separation on the ML (ttx, 21:50:45)


Meeting ended at 21:52:33 UTC (full logs).

Action items

  1. KnightHacker zns to get the nobottle branch merged asap
  2. antonym to raise a thread about IRC separation on the ML


Action items, by person

  1. antonym
    1. antonym to raise a thread about IRC separation on the ML
  2. KnightHacker
    1. KnightHacker zns to get the nobottle branch merged asap
  3. zns
    1. KnightHacker zns to get the nobottle branch merged asap


People present (lines said)

  1. ttx (97)
  2. jaypipes (31)
  3. spectorclan_ (24)
  4. vishy (22)
  5. notmyname (17)
  6. dendrobates (16)
  7. soren (13)
  8. anotherjesse (12)
  9. zns (12)
  10. jlm^ (9)
  11. KnightHacker (8)
  12. alekibango (8)
  13. antonym (7)
  14. pvo (6)
  15. comstud (6)
  16. glenc (4)
  17. dabo (4)
  18. sandywalsh (3)
  19. termie (3)
  20. NelsonN (3)
  21. jk0 (2)
  22. openstack (2)
  23. salv-orlando (2)
  24. bblair48 (1)
  25. troytoman (1)
  26. carlp_ (1)
  27. jamesurquhart (1)
  28. ewindisch (1)


Generated by MeetBot 0.1.4.