#openstack-meeting Meeting

Meeting started by jbryce at 19:00:11 UTC (full logs).

Meeting summary

  1. "sessionizing" blueprints for summit (jbryce, 19:05:24)
  2. openstack-common (jbryce, 19:16:58)
    1. AGREED: openstack-common will be made up primarily of library code that may be used by multiple projects. initially, it will be co-managed by the PPB who will determine the best options for inclusion. at some point, it will make sense for openstack-common to have its own PTL. code will be accepted using the standard merge proposal process with a requirement of 2 reviews including at least one from a member of the PPB (jbryce, 19:48:07)

  3. coordination between other open initiatives (jbryce, 19:48:19)
  4. next meetings (jbryce, 20:03:48)
  5. open discussion (jbryce, 20:09:56)


Meeting ended at 20:13:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jmckenty (92)
  2. jbryce (74)
  3. ttx (46)
  4. jaypipes (40)
  5. vishy (31)
  6. dendrobates (20)
  7. notmyname (16)
  8. ewanmellor (10)
  9. joshuamckenty_ (3)
  10. openstack (2)
  11. comstud (1)


Generated by MeetBot 0.1.4.