#openstack-meeting Meeting

Meeting started by jbryce at 20:07:22 UTC (full logs).

Meeting summary

  1. More frequent releases (jbryce, 20:07:55)
    1. ACTION: jbryce to schedule summit discussions on releases; include projects representatives and distro experts (jbryce, 20:45:08)
    2. ACTION: johnpur to coordinate release process description for frequent swift releases (jbryce, 20:45:40)

  2. PTL nomination requirement (jbryce, 20:46:58)
    1. agreed that PTL nominees should be members of the project's -core team (jbryce, 20:53:18)

  3. Other stuff... (jbryce, 20:55:06)


Meeting ended at 21:01:22 UTC (full logs).

Action items

  1. jbryce to schedule summit discussions on releases; include projects representatives and distro experts
  2. johnpur to coordinate release process description for frequent swift releases


Action items, by person

  1. jbryce
    1. jbryce to schedule summit discussions on releases; include projects representatives and distro experts
  2. johnpur
    1. johnpur to coordinate release process description for frequent swift releases


People present (lines said)

  1. jbryce (45)
  2. vishy (43)
  3. soren (31)
  4. johnpur (24)
  5. dendrobates (15)
  6. ewanmellor (6)
  7. openstack (2)


Generated by MeetBot 0.1.4.