20:00:40 <jbryce> #startmeeting
20:00:41 <openstack> Meeting started Thu Mar 17 20:00:40 2011 UTC.  The chair is jbryce. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:42 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:01:21 <soren> o/
20:01:24 <jbryce> agenda is on the wiki: http://wiki.openstack.org/Governance/PPB
20:01:45 <jbryce> hi soren
20:01:52 <soren> Hey.
20:01:54 <soren> I made it.
20:01:58 <soren> On time and everything.
20:01:58 <jbryce> sweet!
20:01:59 <soren> WEll, almost.
20:02:01 <soren> :)
20:02:09 <jbryce> anyone else?
20:02:26 <ewanmellor> Here
20:02:31 <sirp_> o/
20:03:10 <jbryce> jesse and josh both claimed they would make it
20:05:14 * jbryce tries to find them
20:06:49 <jbryce> that makes 4
20:07:19 <dendrobates> sorry I'm late
20:07:31 <jbryce> dendrobates: no prob
20:07:43 <jbryce> we've got 5 now so let's commence some business
20:07:51 <jbryce> #topic Incubation/new project process
20:08:00 <jbryce> http://wiki.openstack.org/Governance/Proposed/NewProjectProcess
20:08:22 <jbryce> we discussed this last week and there were a number of changes. i think i incorporated them all.
20:09:21 <jbryce> anyone have any further questions/concerns/comments on it?
20:10:32 <ewanmellor> It's fine by me
20:10:32 <joshuamckenty> Skimming...
20:10:42 * soren skims, too
20:11:05 <creiht> sorry I'm a little late
20:11:27 <jbryce> creiht: do you have a note?
20:11:32 <creiht> heh
20:11:38 <creiht> spring break? :)
20:11:39 <jbryce> we're discussing this: http://wiki.openstack.org/Governance/Proposed/NewProjectProcess
20:11:54 <creiht> took the kids to six flags this morning
20:12:07 <joshuamckenty> +1 on the NewProjectProcess
20:12:24 <ewanmellor> +1
20:12:51 <creiht> +1 for me
20:12:53 <soren> Fine with me.
20:13:01 <sirp_> +1
20:13:27 <jbryce> hi jesse...just voting on http://wiki.openstack.org/Governance/Proposed/NewProjectProcess
20:14:23 <anotherjesse> is it up to me?
20:14:33 <anotherjesse> I'm reviewing to see if anything has changed in the last week
20:14:41 <dendrobates> +1
20:14:50 <jbryce> i made changes based on what we talked about last week
20:15:34 <anotherjesse> perhaps an addition that says they should put forward their choice for PTL?
20:15:38 <anotherjesse> if it is to become a new project
20:15:50 <anotherjesse> or is that a step after joining?
20:16:05 <anotherjesse> nevermind - see it in 3.2
20:16:07 <anotherjesse> +1
20:16:16 <jbryce> ok
20:16:28 <jbryce> #agreed to approve the proposal for new project process
20:16:35 <jbryce> #topic Standards body activity
20:17:13 <jbryce> we've talked about this in various combinations of the group and have gone back and forth a little, but it seems like generally we want to leave this to individual organizations for now
20:17:16 <jbryce> is that correct?
20:17:26 <anotherjesse> yes
20:17:51 <soren> That seems to be the consensus, yeah
20:18:39 <jbryce> ok...i will move it to the rejected pile for now and let bret know
20:19:06 <jbryce> #agreed standards body activity will be undertaken by individual companies for now rather than an official openstack open source effort
20:19:28 <jbryce> i keep misspelling agreed when i'm typing those out....
20:19:45 <jbryce> #topic Splitting existing projects
20:20:11 <jbryce> based off the feedback from last week, i put together a proposal on dividing up an existing project: http://wiki.openstack.org/Governance/Proposed/SplitExistingProjectProcess
20:20:42 <jbryce> for example to split networking and/or storage out from nova
20:22:43 <jbryce> thoughts?
20:24:03 <anotherjesse> so - it meets the process for new ones, plus has the blessing of community that it should happen
20:24:07 <anotherjesse> seems reasonable
20:24:17 <creiht> yeah seems reasonable
20:25:33 <jbryce> ok...let's take a vote
20:26:40 <anotherjesse> +1
20:26:42 <soren> +1
20:26:46 <creiht> +1
20:26:47 <ewanmellor> +1
20:26:49 * soren was waiting for the #vote thing.
20:26:49 <dendrobates> +1
20:27:39 <jbryce> #agreed approved process for splitting existing projects
20:27:57 <jbryce> #topic next meeting time
20:28:17 <jbryce> we've got our best attendance in a while today. does this time work (20:00 UTC) going forward?
20:28:38 <creiht> works for me
20:28:41 <jbryce> is there something i can do to help everyone remember? do you use calendar invites?
20:28:56 <ewanmellor> Outlook FTW.
20:28:58 <soren> An ical feed somewhere would be convenine.t
20:29:02 <soren> convenient, even.
20:29:09 <anotherjesse> jbryce - ya - anything I can stuff into my calendar is great
20:29:14 <anotherjesse> then scheduling other meetings is easier
20:29:16 <creiht> jbryce: I like the emails the morning of :)
20:29:28 <creiht> and a calander meeting invite works as well
20:29:29 <anotherjesse> creiht is lucky...
20:29:31 <soren> Anyways, we have three new people joining after the election. They may have different time constraints.
20:29:41 <anotherjesse> must not have many other meeting requests - or do you just ignore them?
20:29:56 <creiht> hehe
20:30:08 <jbryce> soren: true. but at least we'll have something established
20:30:20 <jbryce> #todo jbryce to spam the group with invites, ical feeds and emails the morning of
20:30:25 <jbryce> #topic anything else?
20:30:41 <ewanmellor> Meet-up plans for Santa Clara?
20:30:45 <soren> It's #action, not #todo, I think.
20:30:58 <jbryce> haha...true
20:31:09 <jbryce> #action member:jbryce to spam the group with invites, ical feeds and emails the morning of
20:31:29 * soren kicks the bot around a bit
20:31:46 <soren> In spirit only. I don't actually have any power over it.
20:32:01 <jbryce> ewanmellor: when?
20:32:16 <ewanmellor> Some time around the conference / summit.
20:32:22 <ewanmellor> We should have beer and kick back.
20:32:55 <ewanmellor> Or is it too early to be thinking about that?
20:32:56 <soren> I expect to do that every day. You are all free to join.
20:33:19 <jbryce> ewanmellor: sounds like a good idea
20:33:27 <jbryce> soren: sounds like a better idea. = )
20:33:38 <jbryce> are you all in santa clara the whole week of the summit?
20:33:38 <ewanmellor> I will be in Santa Clara the week before, so if anyone else is around, just say the word.
20:33:47 <creiht> I will be there
20:33:56 <ewanmellor> Yes, the full week before and the full week during.
20:34:46 <jbryce> i get in on tuesday the week of. do we want to plan something tuesday evening?
20:36:03 <joshuamckenty> +1 to Tuesday evening
20:36:17 <jbryce> ok...that's all i've got. anyone else?
20:37:03 <jbryce> thanks for showing up. talk to you guys later
20:37:12 <jbryce> #endmeeting