#openstack-meeting Meeting

Meeting started by ttx at 21:01:05 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings (ttx, 21:01:22)

  1. Actions from previous meeting (ttx, 21:01:32)
  2. Current release stage: Development (ttx, 21:02:06)
  3. Cactus Release status (ttx, 21:03:52)
    1. http://wiki.openstack.org/releasestatus/ (ttx, 21:05:45)
    2. ACTION: pvo to readjust prios for xs-resize and xs-migration (ttx, 21:07:11)
    3. https://blueprints.launchpad.net/swift/+spec/cactus-asynchronous-proxy (creiht, 21:27:50)

  4. Nova 2011.1.1 release status (ttx, 21:29:02)
    1. Nova 2011.1.1 will be release Thursday, unless a regression against Bexar is reported (ttx, 21:34:48)

  5. python-novatools short term needs (ttx, 21:35:12)
  6. Open discussion (ttx, 21:56:30)


Meeting ended at 22:02:06 UTC (full logs).

Action items

  1. pvo to readjust prios for xs-resize and xs-migration


Action items, by person

  1. pvo
    1. pvo to readjust prios for xs-resize and xs-migration


People present (lines said)

  1. ttx (130)
  2. sandywalsh_ (42)
  3. soren (14)
  4. jaypipes (12)
  5. creiht (11)
  6. pvo (11)
  7. jk0 (10)
  8. tr3buchet (9)
  9. eday (8)
  10. _cerberus_ (7)
  11. spectorclan (6)
  12. dendrobates (6)
  13. ewanmellor (5)
  14. johnpur (5)
  15. antonym (5)
  16. dabo (5)
  17. glenc (3)
  18. vishy (3)
  19. openstack (2)
  20. uvirtbot (1)
  21. kpepple (1)
  22. dragondm (1)


Generated by MeetBot 0.1.4.