#openstack-meeting: Octavia

Meeting started by johnsom at 17:00:04 UTC (full logs).

Meeting summary

  1. Announcements (johnsom, 17:01:23)
  2. Meeting time revisit (johnsom, 17:06:44)
    1. https://doodle.com/poll/p65x9xxkec52ecaw (johnsom, 17:06:54)
    2. AGREED: Breaking the meeting time tie to select the later time. (johnsom, 17:16:27)

  3. Brief progress reports / bugs needing review (johnsom, 17:17:04)
  4. Open Discussion (johnsom, 17:22:49)


Meeting ended at 17:24:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. johnsom (46)
  2. tongl (5)
  3. xgerman_ (5)
  4. longstaff (4)
  5. jniesz (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.