#openstack-meeting: Octavia

Meeting started by johnsom at 17:01:46 UTC (full logs).

Meeting summary

  1. Announcements (johnsom, 17:02:24)
    1. https://governance.openstack.org/election/ (johnsom, 17:02:41)
    2. https://www.openstack.org/ptg (johnsom, 17:06:50)
    3. https://www.openstack.org/summit/ (johnsom, 17:07:58)
    4. https://releases.openstack.org/pike/schedule.html (johnsom, 17:10:28)
    5. https://etherpad.openstack.org/p/Octavia-Pike-priority-patches (johnsom, 17:11:22)

  2. Brief progress reports / bugs needing review (johnsom, 17:12:27)
    1. https://review.openstack.org/#/c/418530/ - needs review (xgerman_, 17:12:36)
    2. https://bugs.launchpad.net/octavia/+bug/1705259 (johnsom, 17:13:34)
    3. https://review.openstack.org/#/c/454410/ (johnsom, 17:14:33)
    4. https://review.openstack.org/#/c/451574/ (johnsom, 17:14:40)
    5. https://review.openstack.org/449264 (johnsom, 17:15:12)

  3. Proposed mascot (johnsom, 17:17:39)
    1. https://usercontent.irccloud-cdn.com/file/KdpSnmb0/OctaviaMascot.jpg (johnsom, 17:18:01)
    2. https://www.openstack.org/software/project-navigator/ (johnsom, 17:22:57)
    3. https://usercontent.irccloud-cdn.com/file/FwOSBaQh/image.png (johnsom, 17:27:22)
    4. VOTE: Voted on "Should we change the proposed mascot?" Results are, Yes: 4, No: 2 (johnsom, 17:31:42)

  4. Discuss L3 active-active spec confusion (xgerman) (johnsom, 17:36:11)
    1. ACTION: Think about how we abstract the act/act to support the "service vm distributor", "appliance distributor", and 'L3 fabric distributor" models. (johnsom, 17:54:15)

  5. Open discussion (johnsom, 17:54:26)
    1. https://review.openstack.org/#/c/484325/ (pksingh, 17:54:53)


Meeting ended at 18:00:20 UTC (full logs).

Action items

  1. Think about how we abstract the act/act to support the "service vm distributor", "appliance distributor", and 'L3 fabric distributor" models.


People present (lines said)

  1. johnsom (107)
  2. xgerman_ (38)
  3. jniesz (38)
  4. rm_mobile (29)
  5. pksingh (15)
  6. nmagnezi (10)
  7. openstack (9)
  8. sanfern (7)


Generated by MeetBot 0.1.4.